Utrata łączności Wi-Fi z kartą Realtek 8852BE na komputerach Dell, Inspiron, Latitude lub Vostro
Podsumowanie: Dowiedz się, co zrobić, jeśli łączność Wi-Fi zostanie zerwana podczas przechodzenia między dwoma punktami dostępu z kartą Realtek 8852BE na komputerach Dell, Inspiron, Latitude lub Vostro. ...
Objawy
Podczas przechodzenia między punktami dostępu o tym samym identyfikatorze SSID podczas korzystania z karty sieci bezprzewodowej Realtek 8852BE mogą wystąpić problemy z łącznością sieciową. Podczas przemieszczania się za pomocą komputera między lokalizacjami fizycznymi łączność sieciowa jest ograniczona.
Dotyczy karty sieci bezprzewodowej Realtek 8852BE Numer części Dell (DPN):
16V6W
Dotyczy platform:
Dell 14 DC14250Dell 14 DC14255Dell 15 DC15255Dell 16 DC16250Dell 16 DC16255Dell 16 DC16256Dell Pro 14 Essential PV14250Dell Pro 14 Essential PV14255Dell Pro 15 Essential PV15255- Inspiron 14 z serii 5440
- Inspiron 14 5445
- Inspiron 14 7440 2 w 1
- Inspiron 14 7445 typu "2 w 1"
- Inspiron 15 3530
- Inspiron 15 3535
- Inspiron 16 5640
- Latitude 3340
- Latitude 3440
- Latitude 3450
- Latitude 3540
- Latitude 3550
- Vostro 14 z serii 3430
- Vostro 14 z serii 3435
- Vostro 15 z serii 3530
- Vostro 15 z serii 3535
- Vostro 16 z serii 5640
Przyczyna
Gdy komputer przełączy się do innego punktu dostępu, system operacyjny nie otrzyma polecenia. Powoduje to, że sterownik sieci bezprzewodowej nie jest zsynchronizowany z punktami dostępu.
Rozwiązanie
- Utwórz kopię zapasową wszystkich danych osobistych. Więcej informacji można znaleźć w sekcji Tworzenie kopii zapasowych i odzyskiwanie danych.
- Podłącz zasilacz sieciowy.
Problem można rozwiązać, aktualizując sterownik Wi-Fi i Bluetooth Realtek RTL8852BE w wersji 6001.15.161.0, A19 lub nowszej. Aby pobrać i zainstalować sterownik, zapoznaj się z artykułem Pobieranie i instalowanie sterowników i oprogramowania wewnętrznego firmy Dell.