Monitor zewnętrzny nie wyświetla obrazu po podłączeniu dwóch monitorów za pośrednictwem stacji dokującej Dell Pro Dock
Podsumowanie: Dowiedz się, jak rozwiązać problem braku obrazu na monitorze zewnętrznym podłączonym do komputera z systemem Windows lub MacBooka przy użyciu stacji dokującej Dell Pro.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Brak problemów z obrazem na monitorze zewnętrznym w następujących warunkach:
- Podłącz dwa monitory do stacji dokującej – jeden do portu Thunderbolt, a drugi do portu DP.
- Podłącz stację dokującą do komputera z systemem Windows. Monitor wyświetla się bez problemów.
- Przełącz wejście stacji dokującej na komputer MacBook. Na wyświetlaczu DP nie widać żadnego problemu z obrazem.
Dotyczy platform:
- MacBook M3
- MacBook M3 Pro
- MacBook M4
- iPad (9. generacji)
- iPad (10. generacji)
Stacje dokujące, których dotyczy problem:
- Stacja dokująca Dell Pro WD25
- Stacja dokująca Dell Pro WD25Z
- Inteligentna stacja dokująca Dell Pro SD25
- Stacja dokująca Dell Pro Thunderbolt 4 WD25TB4
- Inteligentna stacja dokująca Dell Pro Thunderbolt 4 SD25TB4
- Stacja dokująca Dell Pro Thunderbolt 5 WD25TB5
- Inteligentna stacja dokująca Dell Pro Thunderbolt 5 SD25TB5
Przyczyna
Przyczyną jest niezgodność trybu z transportem wielostrumieniowym (MST) i transportem jednostrumieniowym (SST9).
Rozwiązanie
Uwaga: Przed rozpoczęciem aktualizacji wykonaj następujące czynności:
- Utwórz kopię zapasową wszystkich danych osobistych. Więcej informacji można znaleźć w sekcji Tworzenie kopii zapasowych i odzyskiwanie danych.
- Podłącz zasilacz sieciowy, jeśli w notebooku są uruchamiane aktualizacje.
- Upewnij się, że zasilanie pozostaje podłączone, jeśli na komputerze stacjonarnym są uruchamiane aktualizacje.
Problem można rozwiązać, aktualizując narzędzie do aktualizacji oprogramowania wewnętrznego stacji dokującej Dell do wersji 01.01.10.01 lub nowszej. Aby pobrać i zainstalować oprogramowanie wewnętrzne, zapoznaj się z instrukcją aktualizacji sterowników.
Produkty, których dotyczy problem
Dell Pro Smart Dock SD25, Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Thunderbolt 5 Smart Dock SD25TB5, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4, Dell Pro Thunderbolt 5 Dock WD25TB5, Dell Pro Dock WD25ZWłaściwości artykułu
Numer artykułu: 000414485
Typ artykułu: Solution
Ostatnia modyfikacja: 23 sty 2026
Wersja: 1
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.