NMDA: Przywracanie Oracle nie powiodło się: Błąd odzyskiwania zasobu NSR
Podsumowanie: Odzyskiwanie bazy danych Oracle kończy się niepowodzeniem, gdy administrator próbuje przywrócić za pomocą NetWorker Management Console (NMC).
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Komunikat o błędzie:
<Client-Name> nsrdarc NSR error 53 Unable to query the 'NSR recover' resource with the name 'XYZ' <Cient-Name> nsrdarc NSR error The recovery command '/usr/bin/nsrdarc -a -s <NSR-Server> -c <Client-Name> -T oracle -g <XYZ> - No Catalog' failed.
Przyczyna
Ten problem może być spowodowany nieprawidłową konfiguracją zasobów klienta. Ponadto wymagane konta używane do odzyskiwania muszą należeć do grupy Operator bazy danych i administrator.
Rozwiązanie
- Zaloguj się do konsoli NetWorker Management Console (NMC).
- Z Ochrony ->Klienci. Otwórz właściwości klienta bazy danych Oracle. Sprawdź, czy lista aliasów jest poprawnie aktualizowana w globalnym 1 z 2 rekordów klienta.
- We właściwościach klienta upewnij się, że pole Dostęp zdalny jest wypełnione odpowiednią metodą dostępu do systemu przy użyciu następującej składni: użytkownik@host (użytkownik może być użytkownikiem root).
- W oknie Serwer —>Grupy użytkowników upewnij się, że te same informacje o dostępie użytkowników są skonfigurowane zarówno w grupach Operatorzy bazy danych , jak i Administrator aplikacji .
- Ponów operację przywracania.
Produkty, których dotyczy problem
NetWorker, NetWorker Module for Databases and ApplicationsProdukty
NetWorker Family, NetWorker ModuleWłaściwości artykułu
Numer artykułu: 000450898
Typ artykułu: Solution
Ostatnia modyfikacja: 02 lip 2026
Wersja: 2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.