Wywołanie lokalne platformy Azure-AzStackHciArcInitialization kończy się niepowodzeniem z obrazem 2604 Gold
Podsumowanie: invoke-AzStackHciArcInitialization Proces rejestracji usługi Azure Arc jest wymagany dla procesu wdrażania lokalnego platformy Azure.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Po zobrazowaniu węzłów Dell AX przy użyciu obrazu Dell Gold Image w wersji 12.2604 i SBE 5.0.2603 proces rejestracji Arc (Invoke-AzStackHciInitialization) kończy się niepowodzeniem z następującym błędem:
"Wystąpił błąd TargetInvocationException z komunikatem: "Wyjątek został zgłoszony przez cel wywołania".
Zobacz zrzuty ekranu poniżej.


Ponowna próba wykonania procesu powoduje wyświetlenie innego błędu:
"Bootstrap reported error: Odmowa dostępu do ścieżki 'Microsoft.Azure.Edge.Core.Diagnostics.dll'."
"Bootstrap reported error: Odmowa dostępu do ścieżki 'Microsoft.Azure.Edge.Core.Diagnostics.dll'."

Przyczyna
Firma Microsoft wydała nową aktualizację rozwiązania 12.2604.1003.1002 w dniu 01.05.2026 r. z procesem aktualizacji Zero Day. Powoduje to niepowodzenie rejestracji łuku podczas korzystania z najnowszego obrazu złota w wersji 12.2604 i SBE 5.0.2603.
Rozwiązanie
Obejście problemu:
1. Uruchom urządzenie ponownie.
Uruchom ponownie komputer -Wymuś
2. Gdy urządzenie pojawi się ponownie, zatrzymaj usługę aktualizacji Zero-Day
Stop-Service -Name ZeroDayUpdateService
3. Usuń folder w folderze c:\bootstrap.
usuń-element -ścieżka c:\bootstrap -recurse -force
4. Uruchom ponownie polecenie invoke-AzStackHciArcInitialization.




Dodatkowe informacje
Produkty, których dotyczy problem
AX-4510C, AX-4520C, AX-640, ax-650, AX-6515, AX-660, AX-670, AX-740XD, AX-750, AX-7525Produkty
AX-760, AX-770Właściwości artykułu
Numer artykułu: 000461804
Typ artykułu: Solution
Ostatnia modyfikacja: 12 maj 2026
Wersja: 7
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.