O acesso ao PowerProtect DD System Manager (DDSM) e ao Data Domain Management Server (DDMC) falha com a autenticação do AD
Resumo: O acesso ao PowerProtect DD System Manager (DDSM) e ao Data Domain Management Server (DDMC) falha com a autenticação do AD
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
O equipamento Data Domain foi configurado no ambiente com o Gerenciamento de Acesso do Active Directory do Windows. A autenticação do PowerProtect DD System Manager (DDSM) e do Data Domain Management Server (DDMC) funciona com sucesso com usuários locais, mas falha com usuários do Active Directory (AD). Ao usar um usuário do AD para autenticação, o login do DDSM apresenta falha com "O usuário não tem privilégios suficientes para acessar o DD System Manager".
As configurações de Autenticação do Windows e Grupo permitido em "Configurações > do sistema para Gerenciamento de > acesso do Windows" estão configuradas corretamente para o LDAP do Microsoft Active Directory. A autenticação em compartilhamentos CIFS do Data Domain é bem-sucedida com contas de usuário do AD.
Erro para DDMC:
Erro para DDMC:
sms: NOTICE: In session create 5034-the user has insufficient privilege
Causa
A autenticação adminaccess está desativada no Data Domain.
Resolução
Habilite a opção adminaccess authentication no sistema Data Domain para permitir a autenticação de usuário do AD usando DDSM e SSH.
sysadmin@MyDataDomain# adminaccess authentication show
CIFS authentication: disabled
sysadmin@MyDataDomain# adminaccess authentication add cifs
CIFS authentication: enabled
sysadmin@MyDataDomain# adminaccess authentication show
CIFS authentication: enabled
As informações e o procedimento estão documentados na seção "Gerenciando o controle de acesso" do Guia de administração do PowerProtect Data Domain Operating System.
Produtos afetados
Data DomainProdutos
Data DomainPropriedades do artigo
Número do artigo: 000023929
Tipo de artigo: Solution
Último modificado: 30 mar. 2026
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.