Connectrix Série B: Como solucionar problemas de inacessível do switch

Resumo: Connectrix Série B: Como solucionar problemas com o inacessível switch.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Como solucionar problemas de switch inacessível ou não gerenciável.

  • Não foi possível gerenciar o switch.
  • Não é possível executar ping no switch.
  • Não foi possível realizar o SSH no switch
  • O switch está inacessível.

 

Causa

Algumas das causas são:

  1. CPs com defeito ou não sincronizados no caso de switches de director
  2. IPs configurados incorretamente
  3. Cabo de gerenciamento com defeito

 

Resolução

Um engenheiro de campo deve ir ao local para executar as etapas de solução de problemas abaixo para switches de diretor e departamental:

Switches de diretório:

  1. Verifique os LEDs dos CPs, se estiverem vermelhos ou âmbar, então substitua o CP.
  2. No entanto, se estiverem verdes, conecte-se ao console de switchover e verifique a saída de "#ipaddrshow"
  3. No resultado, verifique se os IPs estão configurados corretamente e na mesma sub-rede que a estação de gerenciamento. Caso contrário, configure-os corretamente.
  4. Em seguida, verifique se os cabos estão ok.
  5. Verifique a porta Ethernet de gerenciamento, caso ela tenha parado de responder, siga o artigo 330423 da KB para obter as etapas sobre como recuperar de um estado sem resposta na porta Ethernet de gerenciamento, sem acesso usando webtools, telnet ou SSH.
  6. Se nenhuma das etapas anteriores corrigiu o problema, conecte-se pelo console e verifique a saída de "#hadump", verifique se os CPs estão sincronizados.
  7. Em seguida, verifique a saída de "#slotshow". Se ambos os CPs estiverem ativados (e sincronizados conforme mencionado na etapa anterior), execute o comando "#hafailover".
  8. Se o problema persistir, colete os logs do supportsave e carregue-os no caso e, em seguida, coloque novamente o caso em fila de volta ao laboratório.

Switches departamentais:

  1. Conecte-se ao console do switch over e verifique a saída de "#ipaddrshow".
  2. No resultado, verifique se o IP está configurado corretamente e na mesma sub-rede que a estação de gerenciamento. Caso contrário, configure-o corretamente.
  3. Em seguida, verifique se os cabos estão ok.
  4. Verifique a porta Ethernet de gerenciamento, caso ela tenha parado de responder, siga o artigo 330423 da KB para obter as etapas sobre como recuperar de um estado sem resposta na porta Ethernet de gerenciamento, sem acesso usando webtools, telnet ou SSH.
  5. Em seguida, conecte-se pelo console e execute o comando "#hareboot", esse comando não é disruptivo.
  6. Se nenhuma das etapas anteriores corrigiu o problema, agende um tempo de inatividade para reinicializar o switch.
  7. Se o problema persistir, colete os logs do supportsave e carregue-os no caso e, em seguida, coloque novamente o caso em fila de volta ao laboratório.

Você pode usar este artigo da base de conhecimento para ajudá-lo a coletar os logs: 171259

 

Produtos afetados

Connectrix B-Series Hardware

Produtos

Connectrix B-Series Hardware
Propriedades do artigo
Número do artigo: 000050346
Tipo de artigo: Solution
Último modificado: 17 abr. 2026
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.