SourceOne Email Management: A recuperação de atalho para de funcionar intermitentemente.

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Sintomas



Os usuários finais relatam que as restaurações de atalhos falham intermitentemente. Reiniciar o EMC SoureOne Document Management Service resolve o problema temporariamente.

Os seguintes erros são postados continuamente no DocManageService.log quando o problema está presente:

CExExchLookup::LookupObjectAdsPath|ERRO|Não é possível recuperar o ADsPath do objeto de pesquisa atual. (0x86040E17) Erro desconhecido (0x80005008)|CExExchLookup.cpp(2029)
CExExchLookup::D etermineType|ERRO|Falha na chamada do sistema. (0x86040100) Não é possível recuperar o ADsPath do objeto de pesquisa atual. (0x86040E17) Erro desconhecido (0x80005008) [DocManageService, CExExchLookup.cpp(2029). CExExchLookup::LookupObjectAdsPath] |CExExchLookup.cpp(3012)
CExExchLookup::P opulateProperties|ERRO|Falha na chamada do sistema. (0x86040100) [DocManageService, CExExchLookup.cpp(3012). CExExchLookup::D etermineType] >Não é possível recuperar o ADsPath do objeto de pesquisa atual. (0x86040E17) Unknown error (0x80005008) [DocManageService, CExExchLookup.cpp(2029). CExExchLookup::LookupObjectAdsPath] |CExExchLookup.cpp(3219)


Quando esse problema está presente, o serviço de Gerenciamento de Documentos pode deixar de responder a qualquer solicitação de recuperação. Isso também pode afetar a visualização de mensagens na Pesquisa na Web do SourceOne, no Discovery Manager e na recuperação de mensagens via acesso off-line ou restauração de atalho.

Causa

Esse problema pode ser causado por um problema de conectividade com os recursos do Active Directory.  Para Acesso off-line, um defeito de software pode fazer com que isso ocorra com mais frequência. 

Resolução

Solução temporária:   Se a visualização não for exibida, reinicie o EMC SoureOne Document Management Service nos servidores que registram a mensagem. 

Se o acesso off-line estiver em uso, uma correção de código estará disponível no EMC SourceOne Email Management 7.2 SP8 ou superior. 

Pacotes de hotfix e kits de pacote de serviços estão disponíveis para download via https://www.dell.com/support.
* Observe que os hotfixes só estão disponíveis para as versões mais recentes de patch ou pacote de serviços do produto que estavam disponíveis quando esse problema foi resolvido.
** Observe que é sempre recomendável fazer upgrade para a versão mais recente do SourceOne, do pacote de serviços e do pacote de Hot Fix para garantir que todos os problemas atualmente resolvidos sejam corrigidos, inclusive o problema mencionado acima

Produtos afetados

SourceOne Email Management

Produtos

SourceOne, SourceOne Discovery Manager, SourceOne Email Management, SourceOne Offline Access
Propriedades do artigo
Número do artigo: 000055324
Tipo de artigo: Solution
Último modificado: 11 jun. 2026
Versão:  5
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