Dell Unity: Os objetos não estão mostrando dados históricos de desempenho (corrigível pelo usuário)

Resumo: Os objetos do Unity não estão mostrando dados históricos.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

No array do Unity ou no CloudIQ, os clientes não podem ver dados históricos de desempenho de nenhum objeto.

Causa

As métricas históricas foram desabilitadas. 

Resolução

Desative e reative o histórico executando os seguintes comandos da UEMCLI:

uemcli /metrics/service set -historyEnabled no
uemcli /metrics/service set -historyEnabled yes

 

17:20:54 service@spa:~/user# uemcli /metrics/service set --help
Storage system port: 443
HTTPS connection

/metrics/service set -historyEnabled { yes | no }

Where:
   -historyEnabled
   Control historical metrics collection.

   [Possible usages]
      1. yes
         Enable historical metrics collection.

      2. no
         Disable historical metrics collection.

Produtos afetados

Dell EMC Unity Family

Produtos

CloudIQ, Dell EMC Unity Family
Propriedades do artigo
Número do artigo: 000065630
Tipo de artigo: Solution
Último modificado: 12 dez. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.