Dell EMC Unity: SRS centralizado foi instalado incorretamente

Resumo: O Dell EMC Unity foi configurado com o SRS centralizado. O suporte Dell EMC consegue visualizar e acessar o array, mas o array considera que ele não está configurado.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas



O que verificar:
Foi observado que há problemas quando os arrays do Dell EMC Unity estão configurados com o SRS centralizado, mas não estão configurados corretamente.

A maioria assume que o array está configurado corretamente porque o suporte Dell EMC consegue visualizar os arrays e conectar-se a eles. No entanto, o array não relata que o SRS está configurado.

Faça login na GUI do Unisphere do Dell EMC Unity e navegue até: System > Service > Overview

As informações abaixo serão exibidas.

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Observe o ponto de exclamação amarelo exibido para o EMC SRS (Secure Remote Services). Isso indica que o SRS do Unity não foi configurado corretamente.

Acesse a GUI do gateway e navegue até Devices > Manage Device. Se o array do Dell EMC Unity for exibido nessa lista, mas a GUI do Unisphere for semelhante à GUI da imagem acima, isso significa que o Dell EMC Unity foi configurado incorretamente e precisa ser reconfigurado.

Causa

Motivos para reconfigurar o SRS corretamente:
Se a situação acima for confirmada como verdadeira, isso indicará que o array do Dell EMC Unity foi adicionado manualmente ao gateway SRS. O Dell EMC Unity foi projetado para ser adicionado ao gateway SRS por meio da API REST, que também configura outros recursos para funcionarem corretamente.

Se a configuração for feita manualmente, em vez de usar o Dell EMC Unity SRS Wizard, surgirão alguns problemas. O suporte Dell EMC consegue acessar o array se o usuário fornece as credenciais e a permissão apropriada, o que pode levar à conclusão de que tudo está funcionando corretamente. No entanto, o Dell EMC Unity não consegue comunicar-se com os servidores de back-end. Isso, por sua vez, gera:
  • Falha ao enviar e criar solicitações Call Home para suporte proativo.
  • Falha ao carregar os dados usados no CloudIQ.

Resolução

Para configurar corretamente o array do Dell EMC Unity, primeiro, remova o array do gateway SRS.
  1. Na página GUI > Devices > Manage Device do gateway do SRS, marque a caixa ao lado do array do Dell EMC Unity que precisa de reconfiguração e clique em Remove, na parte inferior direita da janela.
  2. Aguarde até que essa etapa seja totalmente sincronizada com os servidores de back-end do SRS. Esse processo leva aproximadamente 16 minutos.
  3. Após o período de 16 a 20 minutos, atualize a página Manage Device e confirme se o array do Unity foi removido.
  4. Se o array ainda estiver lá, será necessário obter assistência adicional do suporte Dell EMC e abrir um chamado, mencionando esse artigo da KB (542293).
  5. Se o array tiver sido removido, leia e siga o artigo 504134 da KB: Dell EMC Unity: Checklist principal do SRS e do CloudIQ (corrigível pelo usuário) para configurar corretamente o array (somente clientes Dell registrados podem acessar o conteúdo no link do artigo em Dell.com/support)

Produtos afetados

Dell EMC Unity Family

Produtos

Dell EMC Unity Family
Propriedades do artigo
Número do artigo: 000078077
Tipo de artigo: Solution
Último modificado: 18 abr. 2026
Versão:  5
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