인텔 Smart Response 기술을 사용하여 캐싱으로 디스크 I/O를 개선하는 방법
Resumo: 이 문서에서는 인텔 스마트 응답 기술을 사용하여 캐싱으로 디스크 I/O를 개선하는 방법에 대한 정보를 제공합니다.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Causa
시작
최소 18.6GB의 공간이 있는 SSD와 모든 크기의 HDD가 있어야 합니다. 또한 플래시 공간이 8GB 이상이고 보조 HDD가 필요 없는 SSHD(Solid State Hybrid Drive)를 사용할 수 있습니다.
참고: ISRT는 최대 64GB까지만 사용할 수 있으므로 더 큰 SSD가 필요하지 않지만, IRST(Intel Rapid Start Technology)와 함께 사용하기 위한 최대 절전 모드 파티션을 포함하여 다른 용도를 위해 추가 공간을 언제든지 분할할 수 있습니다.
Dell.com/Support의 드라이버 및 다운로드 아래 Serial ATA 범주에서 또는 Intel Download Center에서 인텔 빠른 시작 기술을 검색하여 사용 중인 시스템에 대한 가장 최신 버전의 인텔 빠른 시작 기술 드라이버를 다운로드해야 합니다.
또한 BIOS에서 SATA 작동을 위해 RAID On이 활성화되어 있는지 확인해야 합니다.
참고: ATA, AHCI 및 RAID On 간에 SATA 작동을 변경하는 데 Dell에서 지원하는 방법은 원하는 SATA 작동을 먼저 변경하여 Windows를 재설치하는 것입니다.
참고: Windows를 재설치하지 않고 SATA 작동을 변경하는 방법에 대한 지침은 부팅 드라이브의 SATA 모드를 변경한 후 오류 메시지 발생 을 참조하십시오. 이 단계를 따르지 않으면 부팅 문제 및 데이터 손실이 발생합니다. 시작하기 전에 데이터를 백업했는지 확인하고 적절한 단계를 따라 이러한 문제를 방지하십시오.
Resolução
설치 가이드
- 직렬 ATA 범주의 드라이버 및 다운로드에 있는 Dell.com/Support 또는 인텔 다운로드 센터에서 인텔 Smart Response Technology를 검색하여 시스템에 대한 인텔 빠른 스토리지 기술 드라이버를 설치합니다.
- BIOS에서 SATA 작동을 위해 RAID On이 활성화되어 있는지 확인합니다.
참고: ATA, AHCI 및 RAID On 간에 SATA 작동을 변경하는 데 Dell에서 지원하는 방법은 원하는 SATA 작동을 먼저 변경하여 Windows를 재설치하는 것입니다.
참고: Windows를 재설치하지 않고 SATA 작동을 변경하는 방법에 대한 지침은 부팅 드라이브의 SATA 모드를 변경한 후 오류 메시지 발생 을 참조하십시오. 이 단계를 따르지 않으면 부팅 문제 및 데이터 손실이 발생합니다. 시작하기 전에 데이터를 백업했는지 확인하고 적절한 단계를 따라 이러한 문제를 방지하십시오.
- 시작 메뉴 또는 시작 화면에서 인텔 빠른 스토리지 기술 프로그램을 실행합니다.

- 가속 아이콘을 클릭하거나 탭한 다음 가속 활성화 링크를 클릭합니다.

- 가속에 사용할 SSD를 선택하고, 메모리 캐싱에 할당된 크기를 선택하고, 가속할 디스크 또는 볼륨을 선택하고, 가속 모드를 선택합니다.
- 고급 모드는 데이터 보호에 최적화되어 있습니다.
- 최대화 모드는 I/O 성능에 최적화됩니다.
참고: 캐시 메모리를 사용하기 위해 SSD를 분할할 필요는 없지만 가속이 작동하려면 최소 18.6GB 또는 최대 64GB의 할당되지 않은 공간이 필요합니다.

- 확인을 클릭하거나 탭하여 가속을 활성화한 후 다음 화면에서 상태를 확인합니다.

문제 해결
ISRT가 제대로 작동하지 않는 데에는 세 가지 이유가 있습니다. 이러한 상황이 발생하면 인텔 빠른 스토리지 기술에 대한 POST 중에 오류가 표시됩니다.
- 운영 체제가 손상되어 재설치가 필요했습니다.
- Windows 운영 체제가 설치된 HDD에 장애가 발생하여 교체되었습니다.
- 캐싱 메모리가 구성된 SSD에 장애가 발생하여 교체되었습니다.
- CTRL+I를 눌러 RAID 컨트롤러에 액세스하면 다음 프롬프트가 표시됩니다. R을 눌러 가속을 제거한 다음 Y를 눌러 요청을 확인합니다.

- Windows를 정상적으로 시작한 다음 인텔 빠른 스토리지 기술 프로그램을 실행합니다. 상태 페이지에 "캐시 디바이스와 연결된 가속 디스크 또는 볼륨에 액세스할 수 없으며 전체 성능이 더 이상 최적화되지 않습니다. 가속화된 디스크 또는 볼륨을 다시 연결하거나 가속화를 클릭하여 더 많은 문제 해결 옵션을 확인하십시오."
- 가속화 아이콘을 클릭하거나 탭한 다음 가속화 구성에서 연결 해제하고 확인을 클릭하여 확인합니다.

- SSD Configuration(SSD 구성) 에서 Reset to available(사용 가능한 위치로 재설정)을 클릭하거나 탭한 다음 Yes(예 )를 눌러 확인합니다.

- 설치 지침의 4단계로 이동하여 가속을 다시 활성화합니다.
Propriedades do artigo
Número do artigo: 000127437
Tipo de artigo: Solution
Último modificado: 04 mai. 2026
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.