Alertas do PowerStore: Falha no link da porta
Resumo: Falhas na porta do PowerStore devido a problemas de compatibilidade, configuração e hardware.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Quando o PowerStore encontra um problema, um alerta de erro é gerado para ajudar a identificá-lo. Este artigo explica as diferentes causas possíveis e as soluções relevantes para esses alertas de erro. Se o problema não for resolvido por meio da solução fornecida, consulte as opções de contato de suporte técnico.
Nota: Não consegue encontrar as informações necessárias? Informe-nos usando o formulário de feedback na parte inferior deste artigo.
Nota: Muitas vezes, o PowerStoreOS mais recente resolve falhas de link de porta. Consulte PowerStore: Como fazer download de uma nova versão do PowerStoreOS.
Causa
A causa dos alertas foi explicada na seção Resolução.
Nota: Para verificar a compatibilidade de hardware e switch, consulte a Seção 1 "Conheça o PowerStore" no PowerStore: Hub de informações — documentação e vídeos do produto
Resolução
| ID do alerta | XMS_FEPORT_PORT_STATE_DOWN_IN_USE |
|---|---|
| Texto do alerta | O link da porta está inativo |
| Código de erro | (0x00307404) |
| Causa |
Para portas FC e Ethernet:
|
| Solução |
Esse alerta pode ser emitido como um falso positivo nos seguintes cenários:
|
| ID do alerta | XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC |
|---|---|
| Texto do alerta | As velocidades do link nas portas de parceiro do equipamento não correspondem |
| Código de erro | (0x00307405) |
| Causa | A porta e a porta de parceiro estão configuradas para diferentes velocidades de porta. |
| Solução | Certifique-se de que as definições de configuração (por exemplo: velocidade de porta) das portas de parceiro também sejam idênticas. É recomendável sempre instalar componentes em pares. Se necessário, entre em contato com o suporte técnico para obter mais assistência. |
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000129881
Tipo de artigo: Solution
Último modificado: 17 jun. 2025
Versão: 13
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.