O LED do botão liga/desliga da Dock Dell WD19 ou WD19S para de funcionar após desacoplar e reconectar ao XPS 13 9300

Resumo: Saiba mais sobre o LED do botão liga/desliga da Dock Dell WD19 ou WD19S que é desligado após desacoplar e reconectar ao XPS 13 9300.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O LED do botão liga/desliga na dock station pode desligar e parar de funcionar ao desacoplar e reacoplar imediatamente ao XPS 13 9300. No entanto, isso não afeta a funcionalidade de áudio ou USB2, USB3, DisplayPort, HDMI, LAN ou DisplayPort.

Configurações afetadas:

  • Dock Dell WD19 com XPS 13 9300
  • Dock Dell WD19S com XPS 13 9300

Causa

Esse comportamento é esperado. A dock station Dell eletrônica e de comunicação (EC) atrasa por um período para que o hub USB inicie a inicialização quando você conecta ou desconecta a dock station no computador. Se você desconectar a docking station do computador e conectá-la imediatamente, ela não inicializará e não funcionará corretamente. Isso se aplica a todas as Dell Dock Stations.

Resolução

Remova a dock station e aguarde alguns segundos antes de reinseri-la no computador.

Produtos afetados

Dell Dock WD19, Dell Dock – WD19S, XPS 13 9300
Propriedades do artigo
Número do artigo: 000130941
Tipo de artigo: Solution
Último modificado: 07 nov. 2025
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.