SourceOne Email Manager: A pesquisa falha com o erro "failure Committed Inserted Rows into Table". 0x86041bd3 '

Resumo: O Discovery Manager mostra um banner "O resultado da pesquisa pode estar incompleto" e um erro ao pesquisar dados de migração in-loco; Os logs mostram falhas de inserção de impasse (0x86041BD3) devido a um defeito de software. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Os usuários do Discovery Manager encontram um erro ao executar uma pesquisa de índice de texto completo (FTI) em dados de migração in-loco (IPM). Durante a pesquisa, um erro de faixa amarela é exibido informando:
 

 Search result may be incomplete
An unknown error occurred. Click here for more information 

 

 
Clicar no link exibirá a caixa de diálogo Erros de pesquisa, que exibe o seguinte:
 

Description
An unknown error occurred (occurred (n) time(s))
 
Value
Failure committing inserted rows into table. (0x86041BD3)

 
A mensagem de falha pode ser repetida várias vezes.
  
Os seguintes eventos de log de erros são registrados no ExJBQueryDC.exe.log Para cada falha:

SQL Error: 2147749396, (Transaction (Process ID 240) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction. Error#:1205 Proc:InsertIntoResults Line:41)  .  |ExSearchBaseTable.cpp(632)

Description: Transaction (Process ID 240) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction. Error#:1205 Proc:InsertIntoResults Line:41|ExDisCoResultTable.cpp(368)

System call failed. (0x86040100) Unknown error (0x80040E14)|ExDisCoResultTable.cpp(380)
 
Failed writing results to results table. HR = 0x80040e14|ExDisCoResultTable.cpp(1276)

Catastrophic failure  (0x8000FFFF) System call failed. (0x86040100) Unknown error (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380).CExDisCoResultTable::BatchCommitRS]   |ExDisCoResultTable.cpp(1497)

Insert row <Message ID> into table failed  (0x86041B6F) Catastrophic failure  (0x8000FFFF) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(1497).CExDisCoResultTable::LogStatusMsg]   >System call failed. (0x86040100) Unknown error (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380).CExDisCoResultTable::BatchCommitRS]   |ExSearchHitsThread.cpp(473)

 

 

Causa

Um defeito de software é a causa desse problema.

Resolução

Esse problema é resolvido em pacotes de hotfix (HFBs) ou versões de pacote de serviços no ou posteriores ao SourceOne Email Management 7.2.7.7034. (7.2.7 + HFB 2)
Pacotes de hotfix e kits de pacote de serviços estão disponíveis para download mais de https://www.dell.com/support. Selecione "Drivers & Downloads" para acessar o software necessário.

* Os hotfixes só estão disponíveis para as versões mais recentes de patch ou Service Pack do produto que estavam disponíveis quando esse problema foi resolvido.
** É sempre recomendável fazer upgrade para a versão mais recente da versão do SourceOne, do pacote de serviços e do Hot Fix Bundle para garantir que todos os problemas resolvidos sejam corrigidos, inclusive o problema mencionado acima.

Produtos afetados

SourceOne Discovery Manager

Produtos

SourceOne, SourceOne Discovery Manager
Propriedades do artigo
Número do artigo: 000168101
Tipo de artigo: Solution
Último modificado: 01 jun. 2026
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.