SourceOne Email Manager: A pesquisa apresenta falha com o erro "Falha ao confirmar linhas inseridas na tabela. (0x86041BD3)"
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Sintomas
Os usuários do Discovery Manager encontram um erro ao executar uma pesquisa de índice de texto completo (FTI) em dados de migração in-loco (IPM). Durante a pesquisa, um erro de faixa amarela é exibido informando:
Clicar no link exibirá a caixa de diálogo Erros de pesquisa, que exibe o seguinte:
Descrição
Ocorreu um erro desconhecido (ocorreu (n) tempo(s))Falha
de valor
ao confirmar as linhas inseridas na tabela. (0x86041BD3)
A mensagem de falha pode ser repetida várias vezes.
Os seguintes eventos de log de erros são registrados no ExJBQueryDC.exe.log para cada falha:
Descrição: A transação (ID do processo 240) estava bloqueada nos recursos de bloqueio com outro processo e foi escolhida como a vítima do impasse. Execute a transação novamente. Erro #:1205 Proc:InsertIntoResults Linha:41|ExDisCoResultTable.cpp(368)
Falha na chamada do sistema. (0x86040100) Erro desconhecido (0x80040E14)|ExDisCoResultTable.cpp(380)
Falha ao gravar os resultados na tabela de resultados. FC = 0x80040e14|ExDisCoResultTable.cpp(1276)
Falha catastrófica (0x8000FFFF) Falha na chamada do sistema. (0x86040100) Erro desconhecido (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380). CExDisCoResultTable::BatchCommitRS] |ExDisCoResultTable.cpp(1497)
Falha ao inserir ID <da mensagem> na linha na tabela (0x86041B6F) Falha catastrófica (0x8000FFFF) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(1497). CExDisCoResultTable::LogStatusMsg] >Falha na chamada do sistema. (0x86040100) Erro desconhecido (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380). CExDisCoResultTable::BatchCommitRS] |ExSearchHitsThread.cpp(473)
Causa
Esse problema é causado por um defeito de software
Resolução
Esse problema é resolvido em pacotes de hotfix (HFBs) ou versões de pacote de serviços no ou posteriores ao SourceOne Email Management 7.2.7.7034. (7.2.7 + HFB 2)
Pacotes de hotfix e kits de pacote de serviços estão disponíveis para download via https://www.dell.com/support, Selecione 'Drivers e downloads' para acessar o software
necessário* Observe que os hotfixes estão disponíveis apenas para as versões mais recentes de patch ou pacote de serviços do produto que estavam disponíveis quando esse problema foi resolvido.
** Observe que é sempre recomendável fazer upgrade para a versão mais recente do SourceOne, do pacote de serviços e do pacote de Hot Fix para garantir que todos os problemas atualmente resolvidos sejam corrigidos, inclusive o problema mencionado acima
Pacotes de hotfix e kits de pacote de serviços estão disponíveis para download via https://www.dell.com/support, Selecione 'Drivers e downloads' para acessar o software
necessário* Observe que os hotfixes estão disponíveis apenas para as versões mais recentes de patch ou pacote de serviços do produto que estavam disponíveis quando esse problema foi resolvido.
** Observe que é sempre recomendável fazer upgrade para a versão mais recente do SourceOne, do pacote de serviços e do pacote de Hot Fix para garantir que todos os problemas atualmente resolvidos sejam corrigidos, inclusive o problema mencionado acima
Produtos afetados
SourceOne Discovery ManagerProdutos
SourceOne, SourceOne Discovery ManagerPropriedades do artigo
Número do artigo: 000168101
Tipo de artigo: Solution
Último modificado: 05 mai. 2026
Versão: 5
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