VPLEX: O Management Server não está acessível por SSH ou navegador

Resumo: Este artigo aborda o problema em que ocorre falha no acesso SSH ao servidor de gerenciamento do VPLEX. Este artigo fornece as etapas de solução temporária para resolver esse problema.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Hardware afetado:
Problema do VPLEX VS2

:
falha na tentativa de acessar o servidor de gerenciamento do VPLEX via SSH com um erro de tempo de espera excedido da conexão:

[root@zzz ~]# ssh xx.x.xxx.xx
ssh: connect to host port 22: connection timed out

No entanto, o ping para que o servidor VPLEX Management tenha sido bem-sucedido:

[root@zzz ~]# ping xx.x.xxx.xx
PING xx.x.xxx.xx (xx.x.xxx.xx) 56(84) bytes of data.
64 bytes from xx.x.xxx.xx: icmp_seq=1 ttl=64 time=0.788 ms
64 bytes from xx.x.xxx.xx: icmp_seq=2 ttl=64 time=0.148 ms3

Causa

Esse problema pode ser devido a uma parada de resposta do processo ou que o espaço livre para aceitar o buffer de conexão estava cheio e ele estava rejeitando a conexão. O kernel estava excessivamente com pouca memória e o driver de rede não conseguiu alocar uma página para um pacote recebido. O pacote é descartado, e tudo deve ser recuperado. O kernel não pode limpar o cache. Descobriu-se que a SSD apresentou falha com base nas altas contagens de atributos como Raw_Read_Error_RateSeek_Error_Rate, assim por diante.

Resolução

Solução temporária:
Uma reinicialização forçada para o servidor de gerenciamento é necessária para resolver esse problema e recuperar a conexão SSH.

Para reinicializar o servidor de gerenciamento:

  1. Mantenha pressionado o botão liga/desliga até que a energia apague (os LEDs apagam).
  2. Pressione o botão liga/desliga novamente para ligar.

Aguarde alguns minutos para que o servidor inicialize e tente se conectar a ele novamente.

Localização do botão liga/desliga

Mais informações

Para obter mais informações, consulte UZEPH-42169 e UZEPH-40531. O acesso ao ClearQuest só está disponível para representantes autorizados do serviço de atendimento ao cliente.

 

Produtos afetados

VPLEX VS2

Produtos

VPLEX, VPLEX for All Flash, VPLEX GeoSynchrony
Propriedades do artigo
Número do artigo: 000173992
Tipo de artigo: Solution
Último modificado: 12 dez. 2025
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.