O áudio gravado ficou distorcido quando reproduzido no Waves MaxxAudio Pro no Vostro 5890, Vostro 3690, OptiPlex 7090, OptiPlex 5090 e Precision 3450

Resumo: O áudio gravado ficou distorcido quando reproduzido no Waves MaxxAudio Pro no Vostro 5890, Vostro 3690, OptiPlex 7090, OptiPlex 5090 e Precision 3450.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Durante a gravação de áudio de dispositivos externos (como telefones) com o gravador de voz do Windows 10 (Fig.1) e reproduzido com o aplicativo Waves MaxxAudio Pro (Fig.2), pode haver distorção de áudio durante a reprodução. Isso não acontece quando uma voz humana fala é gravada e tocada da mesma maneira.

Plataformas afetadas
  • Vostro 5890
  • Vostro 3690
  • OptiPlex 7090
  • OptiPlex 5090
  • Precision 3450

image.png   
Fig. 1 Gravador de voz no Windows

image.png
Fig. 2 Configurações do Waves MaxxAudio

Causa

Isso ocorre porque os perfis de ambiente padrão do Waves MaxxAudio Prosão alto e claro, que não é a configuração correta para áudio gravado em dispositivos externos.

Resolução

Altere os perfis de ambiente do Waves MaxxAudio para "Estúdio de gravação" para resolver o problema.

Produtos afetados

OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor, OptiPlex 7090 Tower, OptiPlex 7090 Micro, OptiPlex 7090 Small Form Factor, Precision 3450 Small Form Factor, Vostro 3690, Vostro 5890
Propriedades do artigo
Número do artigo: 000184697
Tipo de artigo: Solution
Último modificado: 22 abr. 2025
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.