Várias instâncias implementadas do Dell Security Management Server Virtual podem receber o mesmo endereço IP

Resumo: A implementação de várias instâncias do Dell Security Management Server v10.2.14 a 11.1.1 que obtêm um endereço IP com DHCP resulta na atribuição de endereços IP duplicados.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Produto afetado:

  • Dell Security Management Server

Versões afetadas:

  • v10.2.14 a 11.1.1

Sistema operacional afetado:

  • Ubuntu 18.04

O mesmo endereço IP é atribuído a cada instância do ao implementar várias instâncias do Dell Security Management Server Virtual com uma única versão do OVA, em um único domínio DHCP.

Causa

Esse problema é resultado do upgrade do Dell Security Management Server Virtual para o Ubuntu 18.04 e da alteração no gerenciamento de rede usando Netplan. Por padrão, Netplan envia um ID de máquina gerado aleatoriamente em vez do endereço MAC do dispositivo ao solicitar um endereço IP do servidor DHCP. Este ID de máquina já está definido no OVA do Device Management Server Virtual. Isso resulta em um ID de máquina não exclusivo quando vários dispositivos do Dell Security Management Server são implementados.

Resolução

Para evitar esse problema, atualize o ID da máquina usando as etapas a seguir.

  1. Antes de alterar o dispositivo Dell Security Management Server Virtual, faça um backup e descarte-o do servidor ou faça um snapshot da VM.
    Nota: Para obter mais informações sobre como criar e descarregar um backup, consulte Como fazer o backup e a restauração do Dell Security Management Server Virtual/Dell Data Protection Virtual Edition.
  2. No menu principal do Dell Security Management Server Virtual Console, selecione Launch Shell e pressione Enter.
    A imagem mostra o menu principal do Dell Security Management Server Virtual com a opção Launch Shell selecionada.
  3. Digite su dellsupport e pressione Enter.
    A imagem ilustra o comando su dellsupport no Shell.
  4. Digite a senha para dellsupport e pressione Enter.
    A imagem ilustra o Shell solicitando a senha da conta dellsupport.
    Nota:
    • As credenciais padrão do Dell Security Management Server Virtual são:
      • Nome de usuário: dellsupport
      • Senha: dellsupport
    • Um administrador pode alterar a senha padrão no menu do equipamento virtual do produto.
  5. Digite o comando cat /etc/machine-id e, em seguida, pressione Enter para verificar o ID da máquina atual.
    A imagem ilustra o comando cat /etc/machine-id no Shell com um resultado de exemplo.
  6. Digite o comando sudo rm /etc/machine-id e, em seguida, pressione Enter para remover o ID da máquina atual.
    A imagem ilustra o comando sudo rm /etc/machine-id no Shell.
  7. Digite o comando sudo systemd-machine-id-setup e, em seguida, pressione Enter para gerar um novo ID de máquina.
    A imagem ilustra o comando sudo systemd-machine-id-setup no Shell.
  8. Digite o comando sudo netplan apply e, em seguida, pressione Enter para aplicar o novo ID da máquina.
    A imagem mostra o comando sudo netplan apply no Shell.
  9. Digite o comando cat /etc/machine-id e, em seguida, pressione Enter para validar o novo ID da máquina.
    A imagem ilustra o comando cat /etc/machine-id no Shell.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Produtos afetados

Dell Encryption
Propriedades do artigo
Número do artigo: 000191828
Tipo de artigo: Solution
Último modificado: 11 mai. 2026
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.