AppSync: A IU do AppSync está lenta e girando ao listar cópias relacionadas ao SQL do plano de serviço ou cópias no host

Resumo: Ao listar as cópias SQL de um plano de serviço ou de um host, a IU do AppSync diminuía a velocidade e continuava girando. O ambiente tem um plano de serviço que estava em execução em intervalos de 30 minutos durante todo o dia e configurado para reter 96 cópias. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Se acessarmos a IU > do AppSync Copy Management Copies & Tipo de > aplicativo (SQL) > Selecione no host, a interface do usuário está girando e os detalhes da cópia nunca são exibidos. 

Se analisarmos os logs do servidor no mesmo registro de data/hora, veremos o servidor do AppSync executando a solicitação REST para listar cópias, mas isso não resulta em nenhum resultado. Os logs consultam o AppSync verificando a política de rodízio para manter o número necessário de cópias:
 
<INFORMAÇÕES DE DATA E HORA> [default task-1189] [com.emc.archway.restapi.restresources.phasepit.AtomPhaseStatus] [<AppSync Server>] [] d1a556fa-1dde-435c-af3a-7dd794057948->>> baseUriStr = https://< AppSync Server.xxx.com:8445/appsync/rest/instances/phasepit::f22e2756-e6ff-425c-bdf9-92f5b2bec8b5/relationships/phaseStatus> [<AppSync Server
><] INFORMAÇÕES DE DATA E HORA> [tarefa padrão-1203] [ com.emc.archway.restapi.RestPreprocessorInterceptor] [<AppSync Server>] [] HttpRequest [GET] : https://< AppSync Server.xxx.com:8445/appsync/rest/instances/servicePlan::f30755ab-5ff9-45e2-a6a9-da9c62e8aa78/relationships/copies?GUI=true&startTime=2021-11-29-08:43:49AM> [<AppSync Server> ]
<DATE & TIME> INFO [default task-1203] [com.emc.archway.restapi.restresources.serviceplan.ServicePlanInstancesResource] [<AppSync Server>] [] 419910c5-078b-4e65-9970-252e6f0b485e->>> Obtendo todas as cópias para o plano de serviço: f30755ab-5ff9-45e2-a6a9-da9c62e8aa78
<INFORMAÇÕES DE DATA E HORA> [default task-1226] [com.emc.archway.restapi.restresources.serviceplan.ServicePlanTypesResource] [<>] 5f015c54-c866-49ca-a59e-8c50f5f44c1f->>> Como obter todos os planos de serviço

Causa

Analisando os logs, parece que o servidor do AppSync não consegue gerenciar a cópia que expira com eficiência e fica preso a isso.

Resolução

Esse problema foi resolvido no AppSync 4.3.0.1 e posterior. Faça upgrade para o AppSync 4.3.0.1 ou posterior para resolver esse problema.

Produtos

AppSync
Propriedades do artigo
Número do artigo: 000194692
Tipo de artigo: Solution
Último modificado: 28 out. 2025
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.