Connectrix Brocade: A interface do usuário do Connectrix Manager Converged Network Edition falha com o erro Servidor indisponível

Resumo: A interface do usuário do Connectrix Manager Converged Network Edition (CMCNE) 14.x falha com o erro Servidor indisponível e não é possível reiniciar os serviços que levam à limpeza.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Esse problema ocorre quando a interface do usuário do CMCNE não permite que o usuário faça login, o que resulta em um erro "Servidor não disponível".
Esse problema explica por que a reinicialização bem-sucedida dos serviços no Console de Gerenciamento de Serviços não é bem-sucedida, levando a um estado de impasse.

Erro 1:
Erro "Servidor não disponível" do CMCNE ao tentar fazer login.
Erro de servidor não disponível no CMCNE

Erro 2:
Os serviços CMCNE travam ao tentar reiniciar a partir do SMC.
Os serviços CMCNE estão travados

Erro 3:
Não é possível reiniciar os serviços e os serviços travam no meio do caminho com o erro abaixo:
Não foi possível reiniciar os serviços

 

Causa

Esse problema geralmente ocorre quando há um firewall, software antivírus ou atualização do Windows feita no servidor. Além disso, se um usuário estiver executando o software AppSync ou qualquer ferramenta de monitoramento que compartilha o servidor CMCNE, ele enfrentará esse problema.

 

Resolução

Nota: A maior preocupação é demonstrada pelos usuários em situações em que eles não têm uma prática de backup do servidor CMCNE e não mantêm nenhuma cópia de dados de backup. A solução temporária abaixo aborda essa desvantagem e ajuda os usuários a manter a mesma cópia das configurações completas do CMCNE.

Solução temporária:

  1. Anote a chave de licença CMCNE presente no arquivo brocade licnence.txt em C:\Program Files\CMCNE 14.x.x.
  2. Execute uma desinstalação parcial e reinstale acessando a pasta Arquivos de programas /CMCNE.
  3. Ao iniciar a desinstalação parcial e a reinstalação, a mensagem pop-us do CMCNE pergunta se devemos instalar a última instância usada do CMCNE. Prossiga com a opção SIM.
  4. Essa opção ativa a mesma configuração de CMCNE que estava em uso em que o número de série do CMCNE foi preenchido automaticamente junto com os detalhes da chave de licença. Isso pode ser verificado com a etapa 1, em que coletamos manualmente os dados.
  5. Após a desinstalação e reinstalação parciais bem-sucedidas, podemos fazer log-in no CMCNE com sucesso.

 

Produtos afetados

Connectrix Manager Converged Network Edition
Propriedades do artigo
Número do artigo: 000196579
Tipo de artigo: Solution
Último modificado: 13 mai. 2026
Versão:  7
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