Connectrix Brocade: A interface do usuário do Connectrix Manager Converged Network Edition falha com o erro Servidor indisponível
Resumo: A interface do usuário do Connectrix Manager Converged Network Edition (CMCNE) 14.x falha com o erro Servidor indisponível e não é possível reiniciar os serviços que levam à limpeza.
Sintomas
Esse problema ocorre quando a interface do usuário do CMCNE não permite que o usuário faça login, o que resulta em um erro "Servidor não disponível".
Esse problema explica por que a reinicialização bem-sucedida dos serviços no Console de Gerenciamento de Serviços não é bem-sucedida, levando a um estado de impasse.
Erro 1:
Erro "Servidor não disponível" do CMCNE ao tentar fazer login.

Erro 2:
Os serviços CMCNE travam ao tentar reiniciar a partir do SMC.

Erro 3:
Não é possível reiniciar os serviços e os serviços travam no meio do caminho com o erro abaixo:

Causa
Esse problema geralmente ocorre quando há um firewall, software antivírus ou atualização do Windows feita no servidor. Além disso, se um usuário estiver executando o software AppSync ou qualquer ferramenta de monitoramento que compartilha o servidor CMCNE, ele enfrentará esse problema.
Resolução
Solução temporária:
- Anote a chave de licença CMCNE presente no arquivo brocade licnence.txt em
C:\Program Files\CMCNE 14.x.x. - Execute uma desinstalação parcial e reinstale acessando a pasta Arquivos de programas /CMCNE.
- Ao iniciar a desinstalação parcial e a reinstalação, a mensagem pop-us do CMCNE pergunta se devemos instalar a última instância usada do CMCNE. Prossiga com a opção SIM.
- Essa opção ativa a mesma configuração de CMCNE que estava em uso em que o número de série do CMCNE foi preenchido automaticamente junto com os detalhes da chave de licença. Isso pode ser verificado com a etapa 1, em que coletamos manualmente os dados.
- Após a desinstalação e reinstalação parciais bem-sucedidas, podemos fazer log-in no CMCNE com sucesso.