Erro crítico intermitente relatado em computadores que usam uma SSD SSSTC CA6

Resumo: O artigo a seguir apresenta informações sobre um erro relacionado à unidade de estado sólido (SSD) em seu computador Dell. Ele é específico da série de SSDs Solid-State Storage Technology Corporation (SSSTC) CA6. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Erros CRITICAL_PROCESS_DIED intermitentes

Os proprietários de computadores Dell que usam uma SSD SSSTC CA6 podem identificar o seguinte erro intermitente:

Windows critical error code: CRITICAL_PROCESS_DIED

CRITICAL_PROCESS_DIED mensagem de erro

O computador pode parar intermitentemente de responder e exibir o erro na tela antes de reiniciar. Isso está sendo relatado em produtos Dell com uma SSD SSSTC CA6 instalada.

Reinicializar o computador pode retorná-lo à operação normal por um tempo.

Causa

A equipe de engenharia da Dell identificou um erro de firmware de SSD nessas unidades.

Resolução

Atualize a atualização do firmware de armazenamento para SSSTC Solid State Drive Firmware Update for CA6-8D512-Q11, CA6-8D1024-Q11, CA6-8D2048-Q11Versão 2420.1114 ou mais tarde. Para fazer download e instalar o SSSTC-Solid-State-Drive-Firmware-Update-for-CA6-8D512-Q11-CA6-8D1024-Q11-CA6-8D2048-Q11_9HYX9_WIN_2420.1114_A00_01.exe Consulte:

Produtos afetados

Alienware x15 R1, Alienware x15 R2, Alienware x17 R1, Alienware x17 R2, Precision 5560, Precision 7560, Precision 7760
Propriedades do artigo
Número do artigo: 000197313
Tipo de artigo: Solution
Último modificado: 13 mai. 2026
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.