O vídeo não é exibido no monitor externo C3422WE conectado por cabo Type-C

Resumo: Este artigo fornece informações sobre o monitor C3422WE que não exibe a Netflix usando o Edge.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O monitor não acende durante a reprodução da Netflix usando o Edge, portanto, conecte o monitor C3422WE usando o cabo Tipo C. Também não há nenhum problema ao conectar o monitor usando dongle HDMI/C-to-DP. 

Se conectar C3422WE primeiro e reproduzir a Netflix, não haverá problema.
Também não há nenhum problema ao conectar o monitor usando dongle HDMI/C-to-DP. ;

Esse é um problema compatível entre a Netflix e o Edge. Não há problemas ao reproduzir a Netflix no Chrome, Firefox ou Opera.

Causa

Há uma falha no trem de link quando ocorre um problema.

Resolução

Conecte o monitor primeiro e, em seguida, reproduza a Netflix. Ou conecte o monitor a um cabo HDMI/C para DP/dongle HDMI.

Produtos afetados

Latitude 7330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 7530, Latitude 5430, Precision 3470
Propriedades do artigo
Número do artigo: 000198169
Tipo de artigo: Solution
Último modificado: 24 abr. 2025
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.