Dell Unity: A sessão de replicação encontrou um erro que interrompeu seu progresso. (Corrigível pelo usuário)
Resumo: A sessão de replicação vai para o estado interrompido.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Message Id: 14:6076f Replication session rep_sess_res_xx_res_xx_CETVXXXXXXX_CETVXXXXXXX encountered an error that halted its progress. B 12/28/21 00:02:26.814 mlu 16d80e9 [ERROR] System: The maximum number of checkpoint file system snapshots have already been created on this array. Could not create checkpoint snapshot for source 0x2800002890 because maximum number (500) of checkpoint file system snapshots already exist. B 12/28/21 00:02:26.837 mlu 12d8106 [ERROR] System: Could not complete operation Create Snapshot due to 0xC16D80E9. Operation Status: 0xC16D80E9, Commit Status: N/A. B 12/28/21 00:02:26.852 DART_REP 106c0036 [ERROR] System: Destination Scheduler=< XXXX>(alias=rep_sess_res_X_res_XX_CKMXXXXXX_CETVXXX), refreshing an internal checkpoint failed:DpRequest_vs_InternalError. Session inactive.
Causa
O número máximo de snapshots é atingido, e a atualização do snapshot de replicação está falhando devido ao limite do sistema.
Resolução
Para evitar que isso ocorra: A política de retenção para os snapshots deve ser definida para não atingir a contagem máxima.
Para corrigir esse problema: Exclua alguns snapshots, pause e retome a sessão de replicação.
Para corrigir esse problema: Exclua alguns snapshots, pause e retome a sessão de replicação.
Produtos afetados
Dell EMC UnityPropriedades do artigo
Número do artigo: 000198610
Tipo de artigo: Solution
Último modificado: 28 mar. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.