Sem áudio após a atualização do Windows em computadores Inspiron ou Vostro 5x20

Resumo: Este artigo descreve o que fazer quando uma atualização do Windows faz com que um Inspiron ou Vostro 5x20 com áudio Cirrus perca a saída de som.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Plataformas afetadas:

  • Inspiron 14 5420
  • Inspiron 16 5620
  • Vostro 5620

Produtos afetados:

  • Driver de áudio Cirrus

Versões afetadas:

  • v2.1.42

Após uma atualização do Windows que modifica o driver de áudio Cirrus, o computador não tem mais saída de som.

Causa

O Windows Update modifica o intcoed_oemlibpath da versão 11.1.1.1 para a versão 10.0.3.16. Essa alteração causa a falha de som na saída. Essa alteração pode ser verificada no Windows Update:

Verificar se o Windows Update 10.0.3.16 causa ausência de som no áudio do Cirrus

Resolução

Resolução:

  1. Desinstale o driver Cirrus Audio versão 2.1.42:
    1. Selecione Iniciar>configurações>Aplicativos> instalados.
    2. Selecione e desinstale o driver Cirrus versão 2.1.42 na página Aplicativos instalados .
    3. Reinicie o computador.
  2. Faça download e instale o driver de áudio Cirrus mais recente (versão 10.0.7.46, A02 ou mais recente) na página da Web Drivers e downloads da Dell.
  3. Reinicialize o computador e verifique a versão do driver de áudio Cirrus no Gerenciador de dispositivos assim que o driver for instalado.

Produtos afetados

Inspiron 14 5420, Inspiron 16 5620, Vostro 5620
Propriedades do artigo
Número do artigo: 000207392
Tipo de artigo: Solution
Último modificado: 16 mai. 2026
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.