Interface do usuário do aplicativo MyDell Lista de dispositivos de áudio reduzida após conectar um cabo de áudio de 3,5 mm à porta da dock station
Resumo: Este artigo fornece informações sobre a redução das opções de dispositivos de áudio conectáveis na interface do usuário do aplicativo MyDell quando um cabo auxiliar de 3,5 mm é inserido na dock station. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Nota: Este aplicativo foi substituído e não é mais compatível. Consulte Transição para o novo Dell Optimizer para obter mais informações.
Quando uma tomada de áudio de 3,5 mm é conectada à porta de 3,5 mm na dock station, a lista de opções de dispositivos de áudio conectáveis da interface do usuário (IU) MyDell é reduzida. Esse sintoma ocorre em dock stations USB Tipo C específicas.
Interface do usuário do MyDell enquanto encaixada e a lista de opções do dispositivo de áudio é reduzida:
Figura 1: a interface do usuário do MyDell está encaixada e cortada
quando não está encaixada e a lista de opções dos dispositivos de áudio é exibida na íntegra:
Figura 2: a interface do usuário do MyDell não está encaixada e a janela é totalmente exibida.
Dock stations afetadas:
- WD19
- WD19TB
- WD19DC
- WD19S 130 W
- WD19S 180 W
- WD19TBS
- WD19DCS
- WD22TB4
Causa
Esse é um comportamento esperado.
Resolução
Esse não é um problema de hardware. Evite usar uma tomada de áudio de 3,5 mm quando conectado a uma dock station Type-C afetada para recuperar a funcionalidade total.
Produtos afetados
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4Propriedades do artigo
Número do artigo: 000207711
Tipo de artigo: Solution
Último modificado: 23 mar. 2026
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.