NetWorker: Brak plików kopii zapasowej systemu plików systemu Windows

Resumo: System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

System plików systemu Windows na platformie Azure pomija pliki, chociaż nie ma do tego dyrektywy NetWorker.

Wyświetlenie danych wyjściowych zapisu debugowania
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*

Causa

System plików kopii zapasowej znajduje się na woluminie pamięci masowej Azure. System używa zapisu VSS "Sync Share Service Writer". Pomija pliki według projektu. 

Aby sprawdzić, czy jest to przyczyna problemu,

  1. Otwórz wiersz polecenia jako administrator i uruchom polecenie: 
C:\>  DISKSHADOW /l writers.txt
DISKSHADOW>   LIST WRITERS DETAILED
DISKSHADOW> exit
  1. Spójrz na plik wyjściowy pliku writers.txt. Jeśli widzisz poniższy komunikat, oznacza to, że problem został potwierdzony.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive 
            - Components:
            - File List: Path = J:\DataFiles, Filespec = *.*
            - Paths affected by this component:
                - J:\DataFiles
            - Volumes affected by this component:
                               - \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]

Resolução

Obejście:
Wyłącz usługę VSS w celu tworzenia kopii zapasowej woluminów pamięci masowej Azure przy użyciu polecenia:
VSS:*off
Propriedades do artigo
Número do artigo: 000210906
Tipo de artigo: Solution
Último modificado: 25 abr. 2023
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.