NetWorker: W kopii zapasowej systemu plików systemu Windows dla klienta platformy Azure brakuje plików
Resumo: System plików systemu Windows na platformie Azure pomija pliki, mimo że nie ma dyrektywy NetWorker, która to robi.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
System plików systemu Windows na platformie Azure pomija pliki, mimo że nie ma dyrektywy NetWorker, która to robi.
Dane wyjściowe składowania debugowania pokazują
Dane wyjściowe składowania debugowania pokazują
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Causa
System plików kopii zapasowej znajduje się na woluminie usługi Azure Storage. System używa modułu zapisującego usługi kopiowania woluminów w tle (VSS) "Sync Share Service Writer". Pomija pliki zgodnie z projektem.
Aby sprawdzić, czy to jest przyczyna,
- Otwórz wiersz polecenia jako administrator i uruchom:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Spójrz na plik wyjściowy writers.txt. Jeśli widzisz poniższy komunikat, oznacza to, że problem został rozwiązany.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Resolução
Wyłącz usługę VSS do tworzenia kopii zapasowych woluminów usługi Azure Storage za pomocą polecenia:
VSS:*=off

UWAGA: Należy to zrobić tylko w przypadku klientów, którzy wykonują kopie zapasowe danych systemu plików. Wykonanie kopii zapasowej bez VSS uniemożliwia wykonanie kopii zapasowej systemu Windows
DISASTER_RECOVERY:\ Zapisz zestaw; Oznacza to, że odzyskiwanie systemu od podstaw (BMR) maszyny wirtualnej z systemem Windows nie byłoby możliwe.
Produtos afetados
NetWorkerProdutos
NetWorker FamilyPropriedades do artigo
Número do artigo: 000210906
Tipo de artigo: Solution
Último modificado: 04 mar. 2026
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.