Avamar: O fluxo de trabalho do Avinstaller para em 0%, "região iniciada com a tarefa 1 (1)"

Resumo: Este artigo explica quando um fluxo de trabalho do avinstaller para em 0% sem progresso e como corrigi-lo.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Qualquer fluxo de trabalho iniciado no Avinstaller pode ficar preso em 0% na etapa, "Project xyz: region started with task 1 (1)."
O log de fluxo de trabalho mostra as seguintes linhas:

/data01/avamar/repo/temp/<package>/tmp/workflow.log
...
2023-05-25 05:56:03 (-0700) 47457253857960 DEBUG: === Application started
2023-05-25 05:56:03 (-0700) 47457253857960 NOTICE: Executing: "/data01/avamar/repo/temp/v19_7_0_82_mc_cumulative_202303.avp_1685019274741/scripts/workflow" "--logname" "inventory" "--log" "/data01/avamar/repo/temp/v19_7_0_82_mc_cumulative_202303.avp_1685019274741/tmp" "run" "--console" "error" "--perform" "core.ensure-inventory"
2023-05-25 05:56:05 (-0700) 47457253857960 NOTICE: Skip ensuring EMC Tools.
2023-05-25 07:08:45 (-0700) 47152430201500 DEBUG: === Application started
2023-05-25 07:28:47 (-0700) 47078890789560 DEBUG: === Application started

Causa

Os rpms emc-tools e emc-ruby instalados não estão funcionando corretamente. Confirme se os pacotes emc-tools e emc-ruby estão instalados no servidor.
O exemplo a seguir é de um servidor de laboratório que executa a versão 19.7 do Avamar:

admin@av-server:~/>: rpm -qa | grep -i "emc-tools\|emc-ruby"
emc-tools-0.20.0-4.x86_64
emc-ruby-2.6.6-0.1-2.x86_64
admin@av-server:~/>:

 

Resolução

Abra um chamado com a equipe SER do Avamar para resolver isso. 

Para a equipe de suporte, verifique a seção Notas internas para obter a resolução. 

Produtos afetados

Avamar
Propriedades do artigo
Número do artigo: 000214337
Tipo de artigo: Solution
Último modificado: 02 jun. 2026
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.