A remoção do supervisor com números ímpares quando estiver no modo de espera pode causar interrupções no tráfego

Resumo: Esse problema só poderá ser acionado se, enquanto o supervisor de slots de número mais baixo estiver no estado de espera ha, ele for retirado do chassi sem emitir o comando "módulo x fora de serviço". ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Bug CSCvo56267

O caminho em banda de uma ou mais placas de linha para o supervisor do MDS 9700 está programado incorretamente. A consequência é que o tráfego do avião de controle proveniente dessa placa de linha não é roteado corretamente. Isso pode levar a vários sintomas que afetam o plano de dados, como:

- Os hellos do FSPF de switches peer são perdidos, fazendo com que rotas para domínios remotos sejam retiradas
- As interfaces não conseguem aparecer

Outros tipos de comportamento irregular também podem ser possíveis.

Causa

Esse problema se aplica somente aos slots de supervisor com números ímpares na plataforma MDS 9700. Os slots de supervisor em diferentes modelos de switch que fazem parte dessa plataforma são os seguintes:

MDS 9718: 9,10
MDS 9710: 5,6
MDS 9706: 3,4

Esse problema só poderá ser acionado se, enquanto o supervisor de slots de número inferior estiver no estado de espera ha, ele for retirado do chassi sem emitir o comando "módulo x fora de serviço". Ele não poderá ser acionado se o supervisor de slots com número reduzido estiver ativo ou se o slot com número superior for retirado do chassi.

Embora o problema seja causado pela remoção do supervisor, o impacto no tráfego pode não ser acionado imediatamente, mas somente após uma troca subsequente de supervisor, o que pode acontecer muito mais tarde.

Resolução



Solução temporária:
sempre execute o procedimento fora de serviço antes de remover fisicamente o supervisor do chassi, de acordo com o Guia de instalação de hardware do MDS 9700:
 

Onde slot indica o número do slot do chassi no qual reside o módulo supervisor em espera.

switch(config)# out-of-service module X


https://www.cisco.com/c/en/us/td/docs/switches/datacenter/mds9000/hw/9700/mds_9700_hig/replace.html#42939Ícone de link de terceiros

Se você suspeitar que o tráfego no switch já foi afetado por esse problema, reinicialize o switch, o que deverá resolver o problema.

Descrição adicional do problema:
Somente a remoção física do supervisor pode desencadear esse problema.  Outros tipos de remoção lógica, como a recarga do supervisor (mesmo que causada por uma falha de software), não podem causar isso.

Produtos afetados

Connectrix MDS-9706, Connectrix MDS-9706-V2, Connectrix MDS-9710, Connectrix MDS-9710-V2, Connectrix MDS-9718, Connectrix MDS-9718-V3
Propriedades do artigo
Número do artigo: 000215131
Tipo de artigo: Solution
Último modificado: 31 jul. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.