A migração de volumes do VNX para o PowerStore resulta em panes no caminho de dados
Resumo: A importação sem agente de vários volumes do VNX para o PowerStore falha e pode resultar em panes no DataPath.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Os nós do PowerStore reinicializam com panes no DataPath,
algumas importações de volumes do VNX para o PowerStore não são concluídas.
Falha na operação de E/S: erro de retorno de tempo de espera excedido/anulação nos arquivos de diário.
Uma redefinição de LUN é enviada ao array provavelmente devido a longos tempos de espera de E/S.
A solicitação de E/S levou aproximadamente 30 s.
algumas importações de volumes do VNX para o PowerStore não são concluídas.
Falha na operação de E/S: erro de retorno de tempo de espera excedido/anulação nos arquivos de diário.
Uma redefinição de LUN é enviada ao array provavelmente devido a longos tempos de espera de E/S.
A solicitação de E/S levou aproximadamente 30 s.
May 26 18:49:06 CRK00223103614-A xtremapp[29944]: May 26 18:49:06.533142 X10 [log_id:0][9122(9389 nb_truck_7 0x7fe2cdd7bac0)]adp_io_request_callback:479: Datapath returning aborted IoRequest (0x50002e229000) after 29407 milliseconds <<<<<< ~30 Seconds
Causa
A anulação de IO do iniciador do host leva muito tempo para ser concluída:
uma redefinição de LUN é enviada ao array provavelmente devido aos longos tempos de espera de E/S.
uma redefinição de LUN é enviada ao array provavelmente devido aos longos tempos de espera de E/S.
Resolução
Verifique se a configuração do VNX segue as práticas recomendadas no Guia de conectividade do host. Execute uma verificação de integridade no VNX e no PowerStore antes de iniciar a importação.
Os volumes foram configurados em discos SAS, mais unidades flash ajudam no acesso ao desempenho.
Os volumes foram configurados em discos SAS, mais unidades flash ajudam no acesso ao desempenho.
Mais informações
Produtos afetados
Entry Level & Midrange, PowerStore, Dell EMC Unity, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, VNX2 SeriesProdutos
Storage Software, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStoreOSPropriedades do artigo
Número do artigo: 000215457
Tipo de artigo: Solution
Último modificado: 08 nov. 2025
Versão: 2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.