Dell NativeEdge: Statistica sull'utilizzo della memoria delle VM mancante per le macchine virtuali basate su Windows
Resumo: Questo articolo descrive il motivo per cui la statistica di utilizzo della memoria delle macchine virtuali (VM) non viene visualizzata per le macchine virtuali basate su Windows in determinate condizioni su un endpoint NativeEdge. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
In determinate circostanze, la statistica Device VM Memory Utilization del NativeEdge Endpoint non viene visualizzata.
In questo esempio, la nostra VM Windows non ha dati disponibili per l'utilizzo della memoria:
In questo esempio, la nostra VM Nginix visualizza il suo utilizzo della memoria:

In questo esempio, la nostra VM Windows non ha dati disponibili per l'utilizzo della memoria:
In questo esempio, la nostra VM Nginix visualizza il suo utilizzo della memoria:

Causa
Se nella macchina virtuale Windows guest non è installato un driver di memoria balloon, il risultato è che la statistica di utilizzo della memoria è mancante. Questo driver è necessario per consentire a NativeEdge Orchestrator di raccogliere statistiche sulla memoria.
Resolução
NativeEdge Engineering consiglia all'utente di installare manualmente il driver di memoria balloon utilizzando la procedura descritta in https://pve.proxmox.com/wiki/Windows_VirtIO_Drivers
NativeEdge Engineering consiglia all'utente di utilizzare il ramo "stable" del pacchetto di driver VirtIO che contiene il driver di memoria balloon.
NativeEdge Engineering consiglia all'utente di utilizzare il ramo "stable" del pacchetto di driver VirtIO che contiene il driver di memoria balloon.
Produtos afetados
NativeEdge Solutions, NativeEdgePropriedades do artigo
Número do artigo: 000216216
Tipo de artigo: Solution
Último modificado: 22 abr. 2025
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.