Serviços de backup PowerProtect: Mensagem de e-mail: o token SCIM da sua conta da Dell Technologies está prestes a expirar

Resumo: Este artigo da KB descreve um problema em que os clientes recebem e-mails prestes a expirar no System for Cross-Domain Identity Management (SCIM) da sua conta da Dell Technologies.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Um usuário recebeu um e-mail informando que o token SCIM da sua conta da Dell Technologies gerado para gerenciar usuários em endpoints e aplicativos SaaS expira em N dias.

Causa

Cada token SCIM gerado durante a configuração e implementação tem uma validade de 365 dias.

Resolução

Siga estas etapas para gerar novamente o token SCIM e aplicar ao aplicativo SCIM no provedor de identidade (IdP) (Azure neste exemplo).

  1. Na implementação de usuários>> do APEX Backup ServicesUI Microsoft 365>, clique no ícone> de três pontos New Token. Copie o token e mantenha-o disponível.
Gerar o novo token
Figura 1: Gere o novo token.
  1. No Portal> do Azure Enterprise Application, pesquise e localize o aplicativo SCIM configuradoanteriormente (pesquise por APEX ou Druva) >Provisionamento Atualize> as credenciais>, expanda Admin credentials> em Secret Token, cole o novo token e clique em Test Connection.  Salve a configuração após a conexão bem-sucedida. 
Conexão de teste de provisionamento
Figura 2: 
Conexão de teste de provisionamento
 

Produtos afetados

PowerProtect Backup Services
Propriedades do artigo
Número do artigo: 000217439
Tipo de artigo: Solution
Último modificado: 22 ago. 2025
Versão:  3
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