Windows Server: Mensagem "A implantação dos Serviços de Área de Trabalho Remota não existe" no Gerenciador do Servidor
Resumo: Essa mensagem pode aparecer no Gerenciador do Servidor após a instalação dos serviços de função RDS (Serviços de Área de Trabalho Remota): "Uma implantação de Serviços de Área de Trabalho Remota não existe no pool de servidores. Para criar uma implantação, execute o Assistente para Adicionar Funções e Recursos e selecione a opção de instalação dos Serviços de Área de Trabalho Remota." Este artigo mostra como resolver esse problema. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
A seguinte mensagem é exibida no Gerenciador do Servidor quando os Serviços de Área de Trabalho Remota estão selecionados no painel esquerdo:
Uma implantação dos Serviços de Área de Trabalho Remota não existe no pool de servidores.
Para criar uma implantação, execute o Assistente para Adicionar Funções e Recursos e selecione a opção de instalação dos Serviços de Área de Trabalho Remota.
Como resultado, a interface gráfica de gerenciamento RDS não pode ser usada.
Uma implantação dos Serviços de Área de Trabalho Remota não existe no pool de servidores.
Para criar uma implantação, execute o Assistente para Adicionar Funções e Recursos e selecione a opção de instalação dos Serviços de Área de Trabalho Remota.
Como resultado, a interface gráfica de gerenciamento RDS não pode ser usada.
Causa
Essa mensagem será exibida se os serviços de função RDS tiverem sido instalados, mas nenhuma implantação tiver sido criada. A instalação manual de serviços de função RDS não é recomendada e não resulta em uma implantação funcional do RDS.
Resolução
Para resolver o problema, conclua a implantação do RDS usando o assistente Adicionar Funções e Recursos no Gerenciador do Servidor:
- No menu Manage do Server Manager, selecione Add Roles and Features.
- Clique em Next na tela de abertura do assistente.
- Selecione Instalação dos Serviços de Área de Trabalho Remota e clique em Avançar.
- Selecione Standard deployment ou Quick Start, dependendo do que for necessário. As descrições de ambas as opções são fornecidas no assistente.
- Siga as etapas restantes do assistente para concluir a implementação. As seleções adequadas dependem do ambiente, por isso não podem ser detalhadas aqui.
- Uma reinicialização pode ser necessária após a conclusão.
Produtos afetados
Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022Produtos
PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440
, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640
...
Propriedades do artigo
Número do artigo: 000219084
Tipo de artigo: Solution
Último modificado: 07 dez. 2024
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.