O notebook é ativado após o desligamento quando conectado ao monitor Dell U3224KB e à dock station Thunderbolt

Resumo: Os notebooks Latitude e Precision são ativados automaticamente após ficarem em desligamento por trinta segundos quando conectados a uma dock station Thunderbolt e a um monitor Dell U3224KB. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Plataformas afetadas:

  • Latitude 5350
  • Latitude 5550
  • Latitude 7350
  • Precision 3590
  • Precision 3591

Produtos afetados:

  • Monitor Dell U3224KB
  • Dock station Dell Thunderbolt - WD19TB
  • Dell Thunderbolt Dock — WD19TBS

Nota:
  • Esse problema só ocorrerá se o cabo Thunderbolt estiver conectado ao monitor com o sinal Thunderbolt voltado para baixo.
  • Se o cabo Thunderbolt estiver conectado ao monitor com o sinal Thunderbolt voltado para cima, o problema não ocorre.

O cabo Thunderbolt girou da maneira incorreta

O cabo Thunderbolt girou da maneira correta

Causa

A comunicação Thunderbolt entre o monitor ou a dock station é restabelecida e encontra problemas. O Power Delivery (PD) é inserido repetidamente no modo Thunderbolt, fazendo com que a dock station seja redefinida. O computador suporta uma conexão Wake-on-Dock. Quando a docking é redefinida, o computador identifica que a dock station está conectada e é ativada automaticamente.

Resolução

A equipe de engenharia da Dell lançou uma atualização de firmware da dock station. Atualize o firmware da dock station para v1.00.44, 1.00.28 ou posterior (lançado em 28 de novembro de 2024).

Produtos afetados

Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 5350, Latitude 7350, Latitude 5550, Precision 3590, Mobile Precision 3591, Dell U3224KB
Propriedades do artigo
Número do artigo: 000222320
Tipo de artigo: Solution
Último modificado: 27 ago. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.