PowerEdge: No Red Hat Enterprise Linux 9.3, a execução de operações nvidia-smi pode relatar "nenhum dispositivo encontrado".

Resumo: Após a instalação bem-sucedida do driver de GPU NVIDIA no Red Hat Enterprise Linux 9.3, a execução de operações nvidia-smi pode relatar "nenhum dispositivo encontrado".

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Após a instalação bem-sucedida do driver da GPU NVIDIA no Red Hat Enterprise Linux 9.3, a execução de operações nvidia-smi pode relatar o erro "no devices found".


Exemplo:
Comando nvidia-smi
 

Causa

Isso ocorre devido a um erro de driver.

Resolução

Esse problema é resolvido instalando o driver NVIDIA 590.90.12 ou posterior.
Como solução temporária para versões de driver anteriores à 590.90.12, o driver NVIDIA pode ser instalado com a opção de kernel aberto. 

 ./NVIDIA-Linux-x86_64-550.54.15.run -m=kernel-open

Produtos afetados

PowerEdge R750, PowerEdge R750XA, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715

Produtos

PowerEdge R7725, Red Hat Enterprise Linux Version 9
Propriedades do artigo
Número do artigo: 000224586
Tipo de artigo: Solution
Último modificado: 20 mai. 2026
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.