PowerScale Isilon: Uzel PowerScale se spustí do příkazového řádku OK

Resumo: Uzel se spustí do výzvy OK při zapnutí nebo restartování uzlu s kabelem nulového modemu připojeným k osobnímu počítači nebo sériovému koncentrátoru.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Spouštěcí sekvence končí výzvou OK> podobnou níže uvedené výzvě při zapnutí nebo restartování uzlu Isilon PowerScale:
Příklad výzvy OK

Causa

Během zaváděcí sekvence, když je spuštěn zavaděč spouštění, znaky odeslané do relace terminálu přeruší spouštěcí relaci. Kromě pokusu o psaní během spouštěcí sekvence, pokud:
  • Aplikace pro udržování naživu spuštěná na počítači, ke kterému jste připojeni, aby zabránila přechodu počítače do režimu spánku
  • Poškozený sériový adaptér v počítači, který používáte pro konzolu
  • Poškozený kabel nulového modemu, sériový kabel nebo adaptér nulového modemu
  • Na přepínači sériového koncentrátoru je poškozený nebo zlomený port přepínače
Poznámka: Pokud jste sériově připojeni k uzlu PowerScale vybudovanému na technologii PowerEdge 16. generace (F210, F710, F910), zobrazí se kromě spouštěcí sekvence aktualizace firmwaru CPLD při připojení k sériovému portu také výzva k OK. To se očekává a uzel se po dokončení aktualizace (přibližně 15 minut) sám restartuje. NEPROVÁDĚJTE řešení, protože jakékoli stisknutí kláves způsobí selhání upgradu.

Resolução

Chcete-li pokračovat ve spouštěcí sekvenci, zadejte příkaz boot Poté stiskněte Enter. Zavaděč pokračuje v běhu od bodu, ve kterém byl přerušen. Zadáním reboot Poté stiskněte Enter a uzel zahájí proces spouštění znovu. Jakékoli stisknutí klávesy během restartování může znovu vyvolat přerušení zavaděče spouštění.

Produtos afetados

Isilon, PowerScale
Propriedades do artigo
Número do artigo: 000227664
Tipo de artigo: Solution
Último modificado: 06 fev. 2026
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.