Disponibilidade do codec Dolby Digital Plus em vários sistemas operacionais Windows 11

Resumo: O artigo a seguir fornece informações sobre a disponibilidade do codec Dolby Digital Plus em computadores Dell baseados no Windows 11.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O codec Dolby Digital Plus (DD+) está ausente em alguns sistemas operacionais Windows 11

 

As pessoas que estão substituindo o sistema operacional Windows 11 que veio instalado em seu computador estão relatando que o codec DD+ está ausente.

Eles relatam isso depois de instalar o Windows 11 24H2 a partir de uma imagem do sistema operacional Microsoft ou de uma versão Enterprise do Windows 11 24H2.

Você poderá receber o seguinte erro ao reproduzir conteúdo codificado DD+ se fizer isso em seu computador Dell.

Mensagem de erro ausente do codec Dolby Digital Plus (DD+)

Nota: O conteúdo pode ser reproduzido em um nível de qualidade inferior sem o codec DD+.

 

Causa

A Dolby Labs está limitando a disponibilidade do codec DD+ a imagens do Windows 11 de fabricantes de equipamento originais (OEM). Eles não estão disponibilizando esse codec como um aplicativo discreto.

Resolução

Você deverá ter o sistema operacional Windows 11 instalado usando um dos métodos a seguir se o codec DD+ for necessário em seu computador Dell:


Voltar ao início

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Propriedades do artigo
Número do artigo: 000239726
Tipo de artigo: Solution
Último modificado: 17 jul. 2025
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.