A capacidade do PowerStore poderá diminuir rapidamente se o número de unidades cair abaixo ou for igual à largura do RAID

Resumo: A capacidade do PowerStore poderá ser significativamente afetada se o número de unidades disponíveis for menor ou igual à largura de RAID do sistema.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Os clientes podem observar uma queda repentina na capacidade disponível em seu sistema PowerStore, e o espaço livre pode parecer significativamente reduzidoem determinadas condições. Por exemplo, a capacidade total caiu repentinamente.

Tela de espaço físico

Causa

Cenário 1:
Isso ocorre quando o número de unidades restantes no sistema é menor do que a largura configurada do RAID.
Por exemplo, em um sistema configurado com 7 unidades em uma configuração RAID 6 4+2, se duas unidades forem removidas ou falharem, restarão apenas 5 unidades. Como o RAID 6 requer um mínimo de 6 unidades nessa configuração, o sistema não atende mais ao requisito mínimo de unidade. Nesse caso, toda a capacidade livre fica indisponível por design.


Cenário 2:
Isso também pode ocorrer quando o número de unidades é igual à largura do RAID e uma unidade de cache NVRAM fica off-line.
Por exemplo, em um sistema com 19 unidades configuradas como 16+2 RAID 6, se uma unidade e uma unidade de cache NVRAM estiverem off-line, o sistema tecnicamente ainda atende ao requisito mínimo de unidade. No entanto, devido à unidade de cache NVRAM off-line, toda a capacidade livre fica indisponível.
Nota: Esse comportamento foi resolvido no PowerStore OS 4.0.

Resolução

Certifique-se de que o sistema mantenha um número suficiente de unidades operacionais para atender ou exceder os requisitos mínimos de unidade para o nível de RAID configurado. Se houver problemas de hardware (por exemplo, unidades com falha ou unidades de cache NVRAM off-line), substitua os componentes afetados o mais rápido possível para evitar perda de capacidade.

Produtos afetados

PowerStore 1000T

Produtos

PowerStore, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Propriedades do artigo
Número do artigo: 000309137
Tipo de artigo: Solution
Último modificado: 05 set. 2025
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.