O notebook Dell Pro com câmera MIPI exibe 1 código de flash em âmbar e 8 em branco durante o modo de espera moderno

Resumo: Saiba como resolver o problema em um notebook Dell Pro com uma câmera Mobile Industry Processor Interface (MIPI) durante o modo de espera moderno.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O LED pode piscar uma vez na cor âmbar e oito vezes na cor branca em um computador instalado com uma câmera MIPI. Inicie o computador e teste a função Wake On Approach (WOA) da câmera MIPI. O problema ocorre quando o computador entra no modo de espera moderno. Tela azul ou tela preta também podem ocorrer.

Plataformas afetadas:

  • Dell Pro 13 Plus PB13250
  • Dell Pro 16 Plus PB16250

Causa

A CPU se comunica com o dispositivo, encontra o dispositivo sem resposta, dispara o evento de dispersão e o LED do computador mostra um âmbar e oito branco. Problema de falha ao Wake On Approach (WOA). SYSTEM_THREAD_EXCEPTION_NOT_HANDLED problema do código de erro (0x7E).

Resolução

  1. Pressione o botão liga/desliga para forçar o desligamento do computador.
  2. Reinicie o computador.
  3. Atualize os drivers do Intel Integrated Sensor Solution e do Intel Serial IO para a versão mais recente no site de suporte da Dell.
  4. Atualize para Intel 2D Imaging/USB IO/Vision Driver para a câmera versão 80.26100.2.22, A01 ou posterior.
Nota: Para fazer download e instalar o driver, consulte Como fazer download e instalar drivers e firmware da Dell.

Produtos afetados

Dell Pro 13 Plus PB13250, Dell Pro 16 Plus PB16250
Propriedades do artigo
Número do artigo: 000315373
Tipo de artigo: Solution
Último modificado: 15 set. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.