Dell NativeEdge: Particionamento completo de preparo do dispositivo

Resumo: Em raras circunstâncias, é possível que o espaço livre da partição de preparação do dispositivo esteja totalmente consumido.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

No NativeEdge 3.1 (e versões anteriores), é possível que o espaço livre da partição de preparo (/staging) seja totalmente consumido.
A partição de transferência é usada pelo dispositivo NativeEdge para armazenamento de registros.
É possível que, se não houver espaço livre na partição, isso afete a inicialização de máquinas virtuais.
Esse problema pode afetar qualquer dispositivo NativeEdge.

Isso pode ser validado usando a opção de medições personalizadas do dispositivo.

Imagem mostrando métricas personalizadas indicando que todo o espaço é consumido em /staging

 

Causa

Devido a um problema de configuração com a ferramenta de registro interno, isso gerará registro adicional a ocorrer se o serviço ece-agent for reiniciado.

Resolução

Correção:

A engenharia do NativeEdge criou um hotfix dedicado do EdgeOS para resolver esse problema (3.2 Hotfix 1)

Este é um pacote EdgeOS, que só pode ser implementado quando o orquestrador tiver sido atualizado para a Dell Automation Platform 1.0.

Solução temporária:

Se isso ocorrer no NativeEdge 3.1, a engenharia de escalonamento do NativeEdge poderá personalizar a opção do pacote de suporte para consulta para o uso do disco de preparo e, se necessário, também poderá truncar os logs nessa partição.

Mais informações

 

 

Produtos afetados

NativeEdge Solutions, NativeEdge

Produtos

Dell Automation Platform, Dell Automation Platform Components
Propriedades do artigo
Número do artigo: 000379377
Tipo de artigo: Solution
Último modificado: 24 mai. 2026
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.