Sauvegarde de la base de données SQL NetWorker forcée d’exécuter le niveau complet
Summary: Sauvegarde de la base de données SQL NetWorker forcée d’exécuter le niveau complet
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
La sauvegarde de la base de données NetWorker SQL est forcée de s’exécuter complètement lorsque le niveau de sauvegarde a été défini sur incrémentiel/logs uniquement.
Avertissement dans le journal nsrsqlsv :
(pid7004) NSR critical 39 Failed to find matching recover object. (pid7004) NSR info 75 No full backupset was found for "database name" Backup level forced to database full
Cause
Les index du client ne sont pas générés sur le NetWorker Server. Messages dans les logs des processus du NetWorker Server :
File_index notice Notice: the index header for client is currently unavailable
Resolution
Exécuter
Après
'nsrck -L6 client name'suivi de
nsrinfo -n mssql clientnameet confirmez que les savesets sont répertoriés.
Après
nsrck -L6La première sauvegarde s’exécute au niveau complet et les sauvegardes consécutives sont incrémentielles/logs uniquement si elles sont programmées correctement.
Additional Information
Assurez-vous que les éléments ci-dessous sont également cochés :
1) Le modèle de base de données est complet
2) La sauvegarde complète de la base de données précédente existe
3) La dernière sauvegarde sur la base de données a été effectuée à l’aide de NMM.
4) Aucun écart de log n’est détecté.
1) Le modèle de base de données est complet
2) La sauvegarde complète de la base de données précédente existe
3) La dernière sauvegarde sur la base de données a été effectuée à l’aide de NMM.
4) Aucun écart de log n’est détecté.
Produse afectate
NetWorker FamilyProprietăți articol
Article Number: 000055541
Article Type: Solution
Ultima modificare: 12 Dec 2025
Version: 5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.