"HYPERVISOR_ERROR" Bluescreen on Dell Pro Desktop

Summary: Learn what to do if a "HYPERVISOR_ERROR" bluescreen occurs on a Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, or Dell Pro Tower QCT1255.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Dell Pro desktop computers with an AMD Ryzen 5 8500G CPU might experience "HYPERVISOR_ERROR" bluescreens. The error says, "Your device ran into a problem and needs to restart. We're just collecting some error info, and then we'll restart for you."
HYPERVISOR_ERROR bluescreen 

Garbage display issues may also be experienced while using the computer.

Affected Platforms:

  • Dell Pro Micro QCM1255
  • Dell Pro Slim QCS1255
  • Dell Pro Tower QCT1255

Affected BIOS Versions:

  • v1.0.5
  • v1.1.3
  • v1.2.1
  • v1.3.2
  • v1.4.1
  • v1.4.2
  • v1.5.0

Cause

AMD processor power management defects cause this issue.

Resolution

Updating to BIOS version 1.6.2 or later on the computer resolves the issue. To download and install the BIOS, refer to the Dell BIOS and UEFI Update Download and Installation Guide.

Produse afectate

Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255
Proprietăți articol
Article Number: 000362072
Article Type: Solution
Ultima modificare: 18 Dec 2025
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.