PowerStore: IP-adresseendring oppdaterer ikke ekstern SupportAssist-gateway (kan korrigeres av brukeren) på riktig måte

Сводка: Oppdatering av IP-adressene på en PowerStore som er koblet til SupportAssist ved hjelp av en ekstern gateway, oppdaterer ikke IP-adressen med Secure Remote Services.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Oppdatering av IP-adressene på en PowerStore som er koblet til SupportAssist ved hjelp av en ekstern gateway, oppdaterer ikke IP-adressen med Secure Remote Services.  Som et resultat vil teknisk støtte for ekstern tilgang ikke fungere på riktig måte.

Støtte eller tjenester kan ikke kobles til PowerStore ved hjelp av ekstern pålogging. 
Grunnen til dette er at PowerStore fortsatt er registrert med den opprinnelige IP-adressen og ikke er oppdatert med den nye adressen.

Причина

API-en som brukes til å oppdatere IP-adressen med SupportAssist, oppdaterer ikke de eksterne gatewayene.

Разрешение

Dette problemet løses ved å deaktivere SupportAssist og feile det på nytt.

Затронутые продукты

PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X

Продукты

SupportAssist
Свойства статьи
Номер статьи: 000203280
Тип статьи: Solution
Последнее изменение: 16 Jun 2023
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.