PowerStore: Ip-adressändringen uppdaterar inte extern SupportAssist Gateway ordentligt (kan korrigeras av användaren)

Сводка: Uppdatering av IP-adresserna i ett PowerStore som är anslutet till SupportAssist via en extern gateway uppdaterar inte IP-adressen med Secure Remote Services.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Uppdatering av IP-adresserna i ett PowerStore som är anslutet till SupportAssist via en extern gateway uppdaterar inte IP-adressen med Secure Remote Services.  Det innebär att fjärråtkomst från teknisk support inte fungerar som den ska.

Support eller tjänster kan inte ansluta till PowerStore med fjärråtkomst. 
Det beror på att PowerStore fortfarande är registrerat med den ursprungliga IP-adressen och inte uppdateras med den nya adressen.

Причина

API:t som används för att uppdatera IP-adressen med SupportAssist uppdaterar inte de externa gatewayarna.

Разрешение

Du kan lösa problemet genom att avaktivera SupportAssist och återaktivera det.

Затронутые продукты

PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X

Продукты

SupportAssist
Свойства статьи
Номер статьи: 000203280
Тип статьи: Solution
Последнее изменение: 16 Jun 2023
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.