使用外接式 USB 執行磁碟複製時發生 SupportAssist OS Recovery 錯誤

Сводка: 在 SupportAssist OS Recovery 應用程式錯誤訊息中:嘗試使用外接 USB 儲存裝置執行磁碟複製作業 (選擇第三個磁碟複製選項) 時,會發生「Httpsboot -Failed to Initialize network connection」。

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

SupportAssist OS Recovery Application 顯示錯誤訊息「Httpsboot -Failed to Initialize network connection.」

受影響的機型:

  • Precision 3561
  • XPS 8940
  • Latitude 7320

重現此問題的步驟:

  1. 發射 SupportAssist OS Recovery 應用程式。
  2. 啟動儀表板時, 請選 取備份檔案/磁碟複製>Disk 複製>USB 儲存裝置的選項。
  3. 使用足夠的空間 連接 外接式 USB 裝置,以複製整個來源磁片,以執行磁碟複製。
  4. 繼續 複製程式,將內部硬碟的資料複製到 USB 儲存裝置,並在系統關機後再進行。
  5. 內部硬碟更換為新的硬碟,然後從 USB 儲存裝置再次開機,並完成從 USB 儲存裝置到新安裝內部磁片的複製程式。

複製完成後,請重新開機平臺,並顯示以下錯誤訊息 (圖 1 [僅限英文])。
Httpsboot - 無法初始化網路連線錯誤訊息
圖 1:Httpsboot - 無法初始化網路連線錯誤訊息

Причина

嘗試複製現有的硬碟並將其更換為新的硬碟時,會發生錯誤。這是在意外安裝新的硬碟,但未正確設定預設開機選項後發生這種情況。

執行磁碟複製 (第三個磁碟複製選項選項) 將電腦資料來源複製到 USB 儲存裝置時,會發生錯誤。將平臺硬碟更換為新的硬碟,因此會遺失原始硬碟中的所有開機專案。

由於 BIOS 選項具有 HTTPS 開機專案,因此會自動成為系統中的第一個預設專案。因此,我們會先取得 HTTPS 開機專案順序,再針對複製的外接硬碟取得 UEFI 開機專案。磁碟複製程式表示會啟動平臺,但由於預設專案現在已設為 HTTPS 開機。導致無法移至磁碟複製程式的下一部分。

Разрешение

  1. 完成磁碟複製 (第三個磁碟複製選項選項) 後,請勿在開機時 下 f12 鍵開機進入開機選單,而非開機進入平臺。
  2. 在開機功能表中, 取 Windows Boot Manager。
  3. 引導您回到平臺上的 Windows。

長期解決方案:

Dell 軟體發展必須在「磁碟複製使用者介面頁面」中新增額外步驟。這會指出在完成磁碟複製 (第三個磁碟複製選項選擇) 之後,再重新開機。先開機至開機功能表,然後選取 Windows Boot Manager。

Затронутые продукты

Latitude 7320, Precision 3561, SupportAssist OS Recovery, XPS 8940
Свойства статьи
Номер статьи: 000213524
Тип статьи: Solution
Последнее изменение: 22 Apr 2025
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.