使用外部 USB 执行磁盘克隆时出现 SupportAssist OS Recovery 错误
Сводка: 在 SupportAssist OS Recovery Application 错误消息中:尝试使用外部 USB 存储设备(选择第三个磁盘克隆选项)执行磁盘克隆操作时,会发生“Httpsboot -Failed to Initialize network connection”(Httpsboot -Failed to Initialize network connection)。 ...
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
SupportAssist OS Recovery 应用程序显示错误消息“Httpsboot -Failed to Initialize network connection.”
受影响的型号:
- Precision 3561
- XPS 8940
- Latitude 7320
重现此问题的步骤:
- 发射 SupportAssist OS Recovery 应用程序。
- 启动控制面板后, 选择 选项 Back up Files/Disk Cloning>Disk Cloning>USB Storage Device 。
- 通过 连接 具有足够空间的外部 USB 设备以克隆整个源磁盘来执行磁盘克隆。
- 继续 克隆过程,将数据从内部硬盘复制到 USB 存储设备,并在完成关闭系统后。
- 将 内部硬盘更换为新硬盘,然后再次从 USB 存储引导,并完成从 USB 存储到新安装的内部磁盘的克隆过程。
克隆完成后,重新启动平台并显示以下错误消息(图 1 [仅英文])。
图 1:Httpsboot -无法初始化网络连接错误消息
Причина
尝试克隆现有硬盘并将其替换为新硬盘驱动器时,会出现此错误。在意外安装新硬盘驱动器而未正确设置默认引导选项后,会发生这种情况。
执行磁盘克隆(第三个磁盘克隆选项选择)以将计算机数据源拷贝到 USB 存储设备时发生错误。将平台硬盘更换为新的硬盘,从而丢失原始硬盘中存在的所有引导条目。
由于 BIOS 选项具有 HTTPS 引导条目,因此它会自动成为系统中的第一个默认条目。因此,我们首先获得一系列 HTTPS 引导条目,然后再获取克隆的外部硬盘的 UEFI 引导条目。磁盘克隆过程指示引导平台,但由于默认条目现在设置为 HTTPS 引导。导致无法移动到磁盘克隆过程的下一部分。
Разрешение
- 磁盘克隆完成后(选择第三个磁盘克隆选项),而不是引导至平台,在引导时 按 f12 键进入引导菜单。
- 在 引导菜单 中, 选择 Windows 引导管理器 。
- 引导您回到平台上的 Windows。
长期解决方案:
戴尔软件开发必须在磁盘克隆用户界面页面中添加其他步骤。这提到了在重新启动之前完成磁盘克隆(第三个磁盘克隆选项选择)后。首先引导至引导菜单,然后选择 Windows Boot Manager 。
Затронутые продукты
Latitude 7320, Precision 3561, SupportAssist OS Recovery, XPS 8940Свойства статьи
Номер статьи: 000213524
Тип статьи: Solution
Последнее изменение: 22 Apr 2025
Версия: 3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.