Avamar - Symptom Code 4202 - failed garbage collection with error MSG_ERR_BADTIMESYNC

Zhrnutie: Tento článek poskytuje řešení problému: Kód příznaku 4202 – failed garbage collection with error MSG_ERR_BADTIMESYNC

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Proces garbage collection softwaru Avamar selže.
ERROR: <4202> failed garbage collection with error MSG_ERR_BADTIMESYNC

 

Príčina

Čas se nesynchronizuje mezi jedním nebo více datovými uzly Avamar a uzlem nástroje.
To způsobí selhání činností údržby Avamar.

Riešenie

Řešení:
1. Přihlaste se do softwaru Avamar prostřednictvím relace putty. Načtěte klíče správce.
Viz avamar: Jak se přihlásit k serveru Avamar a načíst různé klíče

2. Zkontrolujte, zda je čas synchronizovaný napříč všemi uzly Avamar. Vzorový výstup viz PŘÍLOHA A .
 
mapall --all --parallel 'date'


Pokud čas není synchronizovaný

3. Postupujte podle pokynů v softwaru Avamar: Jak změnit protokol NTP na serveru Avamar pomocí doby asktime pro synchronizaci času mezi všemi uzly.

4. Zkontrolujte, zda se funkce garbage collection úspěšně dokončí.

Ďalšie informácie

APPENDIX A:
Ukázkový výstup příkazu mapall date.
Všechny časy uzlů se synchronizují.
mapall --all --parallel 'date'

Using /usr/local/avamar/var/probe.xml
(0.s) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.1 'date'
(0.0) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.2 'date'
(0.1) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.3 'date'
(0.2) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.4 'date'
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014

 
 

Dotknuté produkty

Avamar

Produkty

Avamar
Vlastnosti článku
Číslo článku: 000039525
Typ článku: Solution
Dátum poslednej úpravy: 08 júl 2025
Verzia:  11
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.