PowerProtect: Significant Increase of 409 Conflict Messages in vmdm.log

Zhrnutie: There is a significant increase in 409 conflict messages in the vmdm log after upgrading to PowerProtect 19.21.

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Symptómy

The PowerProtect solution is used to protect the vSphere environment. After upgrading to PowerProtect 19.21, there is a significant increase in 409 messages in the PowerProtect Server vmdm.log file.

The /var/log/brs/vmdm/vmdm.log shows:

YYYY-MM-DD HH:MM:SS INFO [] [discovery-worker-2] [][][][][] [c.e.b.d.b.d.e.CustomRestClientTransport.isESUnavailableException(138)] - Non retryable error. Status line: HTTP/1.1 409 Conflict, message: method [PUT], host [http://localhost:14300], URI [/index_data_source/_create/6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7], status line [HTTP/1.1 409 Conflict]
{"error":{"root_cause":[{"type":"version_conflict_engine_exception","reason":"[6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7]: version conflict, document already exists (current version [5456])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"}],"type":"version_conflict_engine_exception","reason":"[6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7]: version conflict, document already exists (current version [5456])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"},"status":409}
YYYY-MM-DD HH:MM:SS INFO [] [discovery-worker-2] [][][][][] [c.e.b.d.b.d.e.CustomRestClientTransport.isESUnavailableException(138)] - Non retryable error. Status line: HTTP/1.1 409 Conflict, message: method [PUT], host [http://localhost:14300], URI [/index_data_source/_create/06365a4f-b687-53d0-8b08-0c5cf8889913], status line [HTTP/1.1 409 Conflict]
{"error":{"root_cause":[{"type":"version_conflict_engine_exception","reason":"[06365a4f-b687-53d0-8b08-0c5cf8889913]: version conflict, document already exists (current version [25727])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"}],"type":"version_conflict_engine_exception","reason":"[06365a4f-b687-53d0-8b08-0c5cf8889913]: version conflict, document already exists (current version [25727])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"},"status":409}

Príčina

This is expected behavior. If the document already exists, the Elasticsearch returns 409 Conflict. Changes in PowerProtect 19.21 caused an increase in these types of messages.

Riešenie

The issue is addressed in the PowerProtect Data Manager release 19.22.0-18. Install the latest PowerProtect Data Manager release to resolve the symptom. The newest available releases are available on the PowerProtect Data Manager Drivers & Downloads page.

If required, contact Dell Support for assistance or any further questions.

Produkty

PowerProtect Data Manager
Vlastnosti článku
Číslo článku: 000417142
Typ článku: Solution
Dátum poslednej úpravy: 21 jan 2026
Verzia:  1
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