Mikrofonen på Latitude 7480 hämtas inte i Skype och har låg ljudkvalitet
Sammanfattning: Följande artikel innehåller information om hur du löser mikrofon- och ljudproblem som visas på Latitude 7480 när du använder Skype för företag 2015.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Problem med mikrofon och ljud i Skype för företag 2015 på en Latitude 7480
Ägare av bärbara Latitude 7480-datorer kan få problem när de använder Skype för företag 2015. Du kan upptäcka att ljudkvaliteten och volymen är låg och att mikrofonen inte svarar.
Det här felet visas bara när du använder datorns externa högtalare eftersom headset inte visar samma problem.
Orsak
Obs! Microsoft närmar sig slutet av sitt stöd för Skype. Den har gett följande datum, varefter plattformen förblir tillgänglig men utan ytterligare patchar eller säkerhetsuppdateringar:
- Skype för företag – Online upphörde i juli 2021
- Skype för företag 2015/2019 är planerat till januari 2024
- Utbetalt stöd för Business 2015/2019 har förlängts till oktober 2025
Upplösning
Dells tekniker har upptäckt att en uppdatering till Skype för företag 2016 löser problemet.
Du kan ladda ner de senaste uppdateringarna för Skype för företag 2016 från Microsoft på följande länk:
Ljudkvaliteten har noterats förbättras mycket. Dell Technologies rekommenderar att du uppdaterar drivrutinerna och programvaran på datorn till de senaste versionerna där det är möjligt.
Berörda produkter
Latitude 7480Artikelegenskaper
Artikelnummer: 000129098
Artikeltyp: Solution
Senast ändrad: 01 okt. 2025
Version: 5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.