SourceOne Discovery Manager: Sökningen misslyckas med felet "Fel vid incheckning av infogade rader i tabellen. 0x86041bd3 "

Sammanfattning: Discovery Manager visar att banderollen "Sökresultatet kan vara ofullständigt" och ett fel visas vid sökning av InPlace Migration-data. I loggarna visas infogningsfel för dödläge (0x86041BD3) på grund av ett programvarufel. ...

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Discovery Manager-användare stöter på ett fel när de kör en FTI-sökning (Full-Text Index) mot IPM-data (InPlace Migration). Under sökningen visas ett gult banderollfel som säger:
 

 Search result may be incomplete
An unknown error occurred. Click here for more information 

 

 
Om du klickar på länken visas dialogrutan Sökfel som visar följande:
 

Description
An unknown error occurred (occurred (n) time(s))
 
Value
Failure committing inserted rows into table. (0x86041BD3)

 
Felmeddelandet kan upprepas flera gånger.
  
Följande fellogghändelser registreras i ExJBQueryDC.exe.log För varje fel:

SQL Error: 2147749396, (Transaction (Process ID 240) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction. Error#:1205 Proc:InsertIntoResults Line:41)  .  |ExSearchBaseTable.cpp(632)

Description: Transaction (Process ID 240) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction. Error#:1205 Proc:InsertIntoResults Line:41|ExDisCoResultTable.cpp(368)

System call failed. (0x86040100) Unknown error (0x80040E14)|ExDisCoResultTable.cpp(380)
 
Failed writing results to results table. HR = 0x80040e14|ExDisCoResultTable.cpp(1276)

Catastrophic failure  (0x8000FFFF) System call failed. (0x86040100) Unknown error (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380).CExDisCoResultTable::BatchCommitRS]   |ExDisCoResultTable.cpp(1497)

Insert row <Message ID> into table failed  (0x86041B6F) Catastrophic failure  (0x8000FFFF) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(1497).CExDisCoResultTable::LogStatusMsg]   >System call failed. (0x86040100) Unknown error (0x80040E14) [ExJBQueryDC.exe, ExDisCoResultTable.cpp(380).CExDisCoResultTable::BatchCommitRS]   |ExSearchHitsThread.cpp(473)

 

 

Orsak

Ett programvarufel är orsaken till detta problem.

Upplösning

Det här problemet åtgärdas i snabbkorrigeringspaket (HFB) eller Service Pack-versioner på eller senare än SourceOne Email Management 7.2.7.7034. (7.2.7 + HFB 2)
Snabbkorrigeringspaket och Service Pack-paket finns tillgängliga för nedladdning över https://www.dell.com/support. Välj "Drivrutiner och hämtningsbara filer" för att få tillgång till den programvara som krävs.

* Snabbkorrigeringar är endast tillgängliga för de senaste korrigerings- eller Service Pack-versionerna av produkten som var tillgängliga när problemet löstes.
** Vi rekommenderar alltid att du uppgraderar till den senaste versionen av SourceOne-versionen, service packet och snabbkorrigeringspaketet för att säkerställa att alla lösta problem åtgärdas, inklusive problemet enligt ovan.

Berörda produkter

SourceOne Discovery Manager

Produkter

SourceOne, SourceOne Discovery Manager
Artikelegenskaper
Artikelnummer: 000168101
Artikeltyp: Solution
Senast ändrad: 01 juni 2026
Version:  6
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.