PowerStore:「Remote Support Service Data Update (failed)」コード0x00d00101

Sammanfattning: このアラートは、PowerStoreクラスターでSupportAssistが有効にされると、PowerStore Managerユーザー インターフェイスに表示されます。

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

条件

  • このアラートは、セキュア コネクト ゲートウェイ(SCG)を使用してSupportAssistが設定されている場合に表示されます。
  • このアラートまたは警告は、次の場合に表示されます。
    • 初めてSupportAssistを設定する場合、または
    • PowerStoreOSのアップグレード後(SupportAssistがすでに設定され、実行されている場合)。
 

アラートまたは警告

アラートのタイトル:  Remote Support Service Data Update (failed)
説明: Attempt to update SupportAssist service data for appliance A1 has failed with error Failed to update remote support metadata. If this problem persists, contact your service provider. Showing Data Items and their gateway HTTP error codes, unable to update on Primary Gateway: ApplianceType(500), MasterSerialNumber(500), for appliance with Id: A1.
イベント コード:  0x00d00101



PowerStore Managerユーザー インターフェイス(UI)に次のように表示されます。

image.png
 

Orsak

SupportAssistが有効になっている場合、PowerStoreはデータ アイテムをSupportAssistバックエンドに送信しようとします。これに失敗した場合、アラートが発行されます。

Upplösning

この問題は、SupportAssistバックエンドで解決されています。

SupportAssistを無効にして再度有効にすると、今後アラートが表示されなくなります。この警告が存在する場合は、PowerStore Managerユーザー インターフェイスでも確認できます。

Berörda produkter

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Produkter

Secure Connect Gateway, PowerStore 9000X, PowerStore 9000T
Artikelegenskaper
Artikelnummer: 000195205
Artikeltyp: Solution
Senast ändrad: 15 mars 2022
Version:  3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.