Problem med headsetdetektering på Inspiron och Vostro bärbar och stationär dator

Sammanfattning: Den här artikeln innehåller information om problem med headsetdetektering på Dell-datorn.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Datorn med Cirrus Audio-lösningen kan ha problem med headsetidentifiering. 

När du använder ett headset med 3,5 mm-uttag med en mikrofonomkopplare för att slå på eller stänga av ljudet. Vissa headset-enheters mikrofonfunktioner kan inte identifieras och fungerar inte på datorn när omkopplaren vrids till MUTE.

Mikrofonomkopplaren slås på automatiskt. Bör identifieras som headset.
Mikrofonomkopplaren stängs av. Det kanske inte identifieras korrekt (headsetets status kan vara hörlurar, headset eller inte identifieras av olika headset).

Berörda plattformar:

Bärbara datorer:

  • Inspiron 3501
  • Inspiron 3505
  • Vostro 3400
  • Vostro 3401
  • Vostro 3405
  • Vostro 3500
  • Vostro 3501
Stationär dator:
  • Inspiron 3020
  • Inspiron 3910
  • Vostro 3020 T
  • Vostro 3020 SFF
  • Vostro 3910
  • Vostro 3710

Ljudkretsuppsättning som påverkas:

  • Cirrus Logic högdefinitionsljudkodek

Berörd enhet: 

  • Ett headset med 3,5 mm-uttag med mikrofonomkopplare som du kan använda för att slå på eller stänga av
    Ljud på och stänga av headset switch.png
    ljudetBild 1 Ljud på och ljud av i headsetet
  • Ett headset med 3,5 mm-kontakt och en separat mikrofondel
    Separat mikrofon part.png
    Bild 2 Separat mikrofondel

 

Orsak

Begränsning av spänningströskeldetektering för Cirrus Audio Codec.


Överst på sidan

Upplösning

Varning! Det här är inte ett hårdvaruproblem, byt inte ut någon hårdvara.
 

Kontrollera enhets-ID:t för ljudkodeken för att identifiera ljudleverantören i Enhetshanteraren

Cirrus Logic High Definition-ljud: VEN_1013 och DEV_8409 (se bild 3)

VEN_1013&DEV_8409.png

Bild 3 VEN_1013 och DEV_8409

Ladda ner och uppdatera ljuddrivrutinen till den senaste versionen från Dell e-support för att lösa problemet.

Steg:

Uppdatera ljuddrivrutinen för Intel Cirrus Logic High Definition Audio till den senaste versionen (version 6.6001.4.12 eller senare).

  1. Gå till Dells webbsida Drivrutiner och hämtningsbara filer.
  2. Välj den berörda datormodellen.
  3. Välj det operativsystem som är installerat på Dell-datorn.
  4. Välj Ljud under Kategori.
  5. Leta reda på den senaste ljuddrivrutinen.
  6. Klicka på Hämta och spara filen på datorn.
  7. Öppna Utforskaren och bläddra till den plats där du sparade den nedladdade filen.
  8. Dubbelklicka påden hämtade installationsfilen och följ instruktionerna på skärmen för att slutföra installationen.
Viktigt! Stäng inte av datorn och koppla inte bort den från strömkällan under uppdateringen.

Berörda produkter

Inspiron 3501, Inspiron 3505, Inspiron 3020 Desktop, Inspiron 3910, Vostro 3400, Vostro 3401, Vostro 3405, Vostro 3500, Vostro 3501, Vostro 3020 Tower Desktop, Vostro 3020 Small Desktop, Vostro 3710, Vostro 3910
Artikelegenskaper
Artikelnummer: 000197036
Artikeltyp: Solution
Senast ändrad: 13 maj 2026
Version:  10
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.