Data Domain: Fläktfel har identifierats – fläkten har gått sönder eller saknas

Sammanfattning: Data Domain-system (DD) övervakar aktivt maskinvaruhälsan. Om en fläkt går sönder, tas bort eller blir oåtkomlig skickar systemet en varning för att indikera ett kylfel. I den här artikeln beskrivs symptom, orsaker och lösningssteg för fläktrelaterade varningar. ...

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Berörda system:

  • Alla DD-modeller
  • Alla DDOS-versioner

Möjliga varningar:

  • MILJÖ-00004: En fläkt har gått sönder
  • MILJÖ-00006: En fläkt har gått sönder eller saknas
  • MILJÖ-00024: Fläktfel har upptäckts

Fläktarna sitter i DD-huvudenheten (hölje 1) OCH anslutna lagringshöljen.
Kylfläktar i lagringshöljen är en del av strömförsörjningsmodulen.

Exempel:

  • Hölje 3 – Fel på kylmodul

    Event Id: EVT-ENVIRONMENT-00004  
    Event Message: Cooling module fan 2 has failed  
    Object: Enclosure=3:Fan Id=2  
    Additional Information: Serial No=xxxxxx
    
  • Hölje 1 – Fläktfel på huvudenheten

    Event Id: EVT-ENVIRONMENT-00024  
    Event Message: Fan fault is detected  
    Object: Enclosure=1:Fan=7  
    Additional Information: Cause=Fan has failed

Orsak

  • Vanliga orsaker är:

    • Fysiskt fläktfel
    • Borttagning eller frånkoppling av fläkt
    • Förlust av kommunikation med fläktkomponenten
    • BMC/iDRAC hänger sig eller fel

Upplösning

Steg 1: Kontrollera fläktstatusen.

  • DD System Manager (webbgränssnitt):
    Navigera till maskinvaruchassi > Alla fläktar
    ska visa status som gröna och OK

DD3300_UI_Fans

  • DD CLI (SSH):
    • Kör följande kommandon:
    • # alerts show current
      # enclosure show fans
      # enclosure show all

Steg 2: Återställ BMC/iDRAC (om flera fläktar visas som otillgängliga):

  • Om flera fläktar rapporterar som Otillgängligt kan systemet ha förlorat kommunikationen med BMC/iDRAC.
  • Exempel på utdata:
    • Enclosure 1
              Fans
                      Description   Level     Status     
                      -----------   -------   -----------
                      FAN 1         unknown   Unavailable
                      FAN 2         unknown   Unavailable
                      FAN 3         unknown   Unavailable
                      FAN 4         unknown   Unavailable
                      FAN 5         unknown   Unavailable
                      FAN 6         unknown   Unavailable
                      FAN 7         unknown   Unavailable
                      FAN 8         unknown   Unavailable

Steg 3: Fysisk inspektion:

  • Inspektera om möjligt det berörda höljet.
  • Leta efter stoppade fläktar eller gula lysdioder som indikerar fel.

Steg 4: Byt ut den trasiga fläkten.

  • Byt alltid ut fläktar som inte fungerar.

Berörda produkter

Data Domain, Integrated Data Protection Appliance Family

Produkter

PowerProtect Data Protection Appliance, Data Domain, Data Domain Deduplication Storage Systems, PowerProtect Data Protection Hardware
Artikelegenskaper
Artikelnummer: 000204300
Artikeltyp: Solution
Senast ändrad: 31 okt. 2025
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.